iPod touch driving me crazy!! help

Discussion in 'iPod touch' started by skaterxx, Feb 27, 2008.

  1. skaterxx macrumors newbie

    Joined:
    Feb 23, 2008
    #1
    Ok so i had an 8GB ipod touch and I noticed when i put video on it, it would play fine then at times the sound would stop playing and at that point it would just revert to the home screen or it would reboot. I would put on the same video on the ipod classic and it worked fine. And it also does this with mostly all my videos/movies even ones that I purchased off itunes. Ive already restored my ipod countless number of times, reinstalled itunes, put my ipod in recovery mode and it still does it. I even got a new 16GB ipod touch and guess what? Its Doing the exact same thing Ive tried everything............Can someone please help me!!!!!!!!!
     
  2. razorianfly macrumors 65816

    razorianfly

    Joined:
    Oct 16, 2007
    Location:
    Cheshire, United Kingdom
    #2
    Have you updated to firmware version 1.1.4 yet?

    R-Fly
     
  3. skaterxx thread starter macrumors newbie

    Joined:
    Feb 23, 2008
    #3
    yes, like I said Ive done everything possible. I wonder if maybe its my computer or something because I mean i will sync the EXACT SAME VIDEO to an ipod video and it will play flawlessly with no errors, then i put it on my touch and it will play it but at times like every 5-10 minutes(sometimes longer) the sound will stop playing the video gets pixelized and it reverts back to the homescreen or just stops playing the video. This is also the second ipod touch that i got and it did it on both of them:(
     
  4. Hello.there macrumors 6502a

    Hello.there

    Joined:
    Oct 12, 2007
    Location:
    Couch
    #4
    I had the same problem with a few videos a while back and could never figure it out. In the end the only solution I could find was to use Streamclip (which, I think, is also available for free from the Apple site) and convert videos specifically for the iPod. It worked, no problems since - but sorry, I can't explain the initial problem.
     
  5. Magsec4 macrumors member

    Joined:
    Feb 8, 2008
    #5
    Mac? Windows?

    I had this problem with my ipod touch. Irestored it many times and nothing seemed to do the trick. I was syncing with my Windows machine. Before returning my ipod touch I decided to try restoring it and syncing it from my macbook, and that seemed to fix it.

    I'm pretty sure Windows was my problem because the exact same videos I was having problems with before now work perfectly.
     

Share This Page