iPod Touch Error Core (-19)

Discussion in 'iPod touch' started by Shadow%20Mac, Aug 18, 2008.

  1. Shadow%20Mac macrumors 6502

    Joined:
    Dec 28, 2007
    Location:
    California
    #1
    To Whoever can help:

    i plugged in my iPod touch running 2.0.1 in to my mac, which prompted me for an update. I downloaded the update, and the "extracting software" bar finished. Then I got unknown error (-19). Check out the attachment for a screen shot.

    Mac OS X Leopard 10.5.4

    What should I do? :eek:
     

    Attached Files:

  2. SaSaSushi macrumors 68040

    SaSaSushi

    Joined:
    Aug 8, 2007
    Location:
    Takamatsu, Japan
    #2
    In preferences under syncing check "disable auto backups" then try again.
     
  3. Shadow%20Mac thread starter macrumors 6502

    Joined:
    Dec 28, 2007
    Location:
    California
    #3
    More Help!

    Thank sushi. Still didn't work. Should I upgrade to 2.0.2? is it worth all this trouble?
     
  4. Shadow%20Mac thread starter macrumors 6502

    Joined:
    Dec 28, 2007
    Location:
    California
    #4
    No

    Thanks! I tried it, but still got error (-19).
     
  5. SaSaSushi macrumors 68040

    SaSaSushi

    Joined:
    Aug 8, 2007
    Location:
    Takamatsu, Japan
    #5
    I don't think 2.02 is out for the Touch yet, is it? Have you tried a full restore of your Touch?
     
  6. macbookairman macrumors 6502a

    Joined:
    Jan 15, 2008
    Location:
    United States
    #6
    it came out yesterday
     
  7. SaSaSushi macrumors 68040

    SaSaSushi

    Joined:
    Aug 8, 2007
    Location:
    Takamatsu, Japan
    #7
    Thanks very much! I heard about 2.02 but I thought it was only for the iPhone. I'm grabbing it now. :)
     
  8. Shadow%20Mac thread starter macrumors 6502

    Joined:
    Dec 28, 2007
    Location:
    California

Share This Page