iPod Touch failed Dev Team's 1.1.3 Update; keeps restarting...

Discussion in 'iPod touch Hacks' started by fatthugdoug, Feb 11, 2008.

  1. fatthugdoug macrumors newbie

    Joined:
    Feb 11, 2008
    #1
    Hey everyone, I seem to have a huge problem right now...

    I was using a jailbroken iPod Touch running on 1.1.2 when I decided to update to 1.1.3 using the downloaded program from Dev Team in Installer.
    It showed a status bar, saying it was updating and everything, but as soon as it was done, it turned itself off. A few seconds later, it turned itself back on, showed the Apple logo, the screen was a little distorted, and it kept doing that.
    It hasn't stopped restarting. Been about 12 hours. So, now the battery is dead, I tried plugging it in and Restoring it in iTunes, but since I restarts every few seconds, iTunes does have enough time to recognize it and let me execute 'Restore'.

    I have no idea what to do. I spent all of Sunday reading practically all of Apple's support site, and none of their methods worked.
    Is there any way I can fix it?
    If not, do you think Apple would be willing to trade it in for a refurbished one, considering it's been jailbroken and I have a laser engraving on it?
    Please, guys, I really need your help. I'm stuck in a car for 2 hours every day on the way to school and back--I need something to listen to.

    Thanks.
    DF
     
  2. thagod macrumors newbie

    Joined:
    Feb 11, 2008
    #2
    quick fix

    I had the same problem doing a upgrade to 1.1.3 on the ipod touch. What you can do to get itunes to recognize the ipod is first hook up to the ipod to your computer. Then used the batch windows file that you get for the 1.1.2 (hacked)upgrade. While it's running start up itunes. once the .exe file recognizes the ipod's location, itunes should also recognize it and give the chance to restore and start over. If you still can't get it to work... reply and I will give you more specific walk through.
     
  3. breakdanzer macrumors newbie

    Joined:
    Feb 11, 2008
    #3
    mine did the same thing and i went crazy.....luckily a friend of mine is apple certified and he manually restored my ipod....look for "manual restore ipod touch" on google....
     
  4. fatthugdoug thread starter macrumors newbie

    Joined:
    Feb 11, 2008
    #4
    Hey guys, I tried manually restoring and it worked. While I was at it, I got the software update. It's pretty cool.
    I got lost today and so I went and parked next to a Five Guys restaurant and I used Google maps to pinpoint my location and find directions from there.
    It's neat, you should try it.

    Anyways, thanks, both of you, for trying to help me.
    Long live the iPod Touch! :D
     
  5. KFCTR macrumors member

    KFCTR

    Joined:
    Dec 28, 2007
    #5
    Don't worry dude, the same thing happened to me.

    *I kept the power button pressed, and the screen slowly turned white.
    *It finnally shut off.
    *Attach the usb cord.
    *I keep the power button pressed again.
    *As soon as the screen turns on, I keep the home button pressed.
    *It goes to the restore screen.
    *restore and jailbreak again, and it should work.
     

Share This Page