iPod touch first generation Jailbreak problems

Discussion in 'iPod touch Hacks' started by Atomictown, Sep 8, 2009.

  1. Atomictown macrumors newbie

    Joined:
    Jan 10, 2009
    #1
    Ok, I've followed ever guide to the letter and have tried every application but I always end up with errors.

    I have a first generation 8 gig ipod touch with the 1.1.4 firmware (about says version 1.1.4 (4A102)).

    but when I use ziphone 3.0 I get the error message
    USBMuxListenerCreate: Unknown error: 0

    I've tried switching usb ports, re-restoring, using the 1.1.5 firmware. always the same message.

    When I use redsn0w 0.7.2 and try to select my firmware the message i get is "Unable to recognize specified IPSW" and again I've tried this with 1.1.4 and 1.1.5

    I guess I should add I'm using OS X 10.4.11 and iTunes 8.2.1


    Any helps greatly appreciated
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    Well for one update to 3.0, or 2.2.1. Redsn0w isn't compatible with ancient 1.x.x firmwares.
     
  3. Atomictown thread starter macrumors newbie

    Joined:
    Jan 10, 2009
    #3
    any idea where i can find those? I only find dead links
     
  4. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #4
    Find what? The IPSW? You get it in iTunes. It's only like $10 and it is totally worth it.
     
  5. Atomictown thread starter macrumors newbie

    Joined:
    Jan 10, 2009
    #5
    you know I paid 20 dollars for the first software update, that added maps and mail (the only apps I really want) and then the other day I had to restore my iPod and lost my 20 dollar update.

    I don't want the apps store and I cant use any bluetooth compatibility so the only reason I need to jailbreak my iPod is so I can use maps and mail on again since apple cant get their act together and get me the software I purchased
     
  6. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #6
    If you are using the same iTunes then you should just be able to restore to 2.0.x, if not, then you should call Apple, and they should put it in your downloads queue.
     
  7. Atomictown thread starter macrumors newbie

    Joined:
    Jan 10, 2009
    #7
    See its not 2.x i had. I had the 1.1.3 with the software upgrade (al la: http://www.appsafari.com/software/2046/iphoneupdate113/) released back in january 2008, which I had to purchase for 20$ because I bought the ipod touch when it first came out.

    Don't worry, apple can't seem to understand this either
     
  8. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #8
    all I'm gonna say is try a DFU restore in iTunes and see what happens *cough* ;)
     
  9. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #9
    If you pay the $10 to update to 3.0 you get those apps back (Maps, Mail, Notes, Stocks, Weather) anyway, as well as the App Store. I know you don't want to pay any more money, but once you get the 3.0 update you won't ever run the risk of this sort of thing happening again (if you restore it will go back to 3.0 or above, nothing earlier). Sure, you said you don't want the App Store, but trust me - once you see some of the great 3rd party apps you'll wonder how you stuck with 1.1.3 for so long.

    And yeah, do what andybno1 said, you may get a surprise ;)
     

Share This Page