Ipod touch help?

Discussion in 'iPod touch Hacks' started by musicalchair, Mar 21, 2008.

  1. musicalchair macrumors newbie

    Joined:
    Mar 21, 2008
    #1
    Earlier today, I jailbroke my ipod touch running firmware 1.1.4 with ziphone. Anyways, as I decided that I wanted to restore my ipod, I went back into ziphone and pressed the lock button. While I was doing this, I decided to leave the room and when I was back somehow my ipod was unplugged, in the middle of the process. Now Itunes nor ziphone will recognize my ipod. my ipod says at the end IOIpodUSBDevice :: gated_message cable removed, stopping stack. When I plug it back in it says at the end

    IOIpodUSBDevice ::startIpodstack cant start! need configuration

    any help would be appreciated!

    Thank you for your time
     
  2. pete44444444 macrumors member

    Joined:
    Mar 20, 2008
    #2
    You probably think your ipod is broken and your freaking out but don't worry. Nothing bad.

    Step 1 Make sure your ipod is on and then plug it into the computer and open up itunes.

    Step 2 Hold the power button and the home button at the same time untill the ipod turns off. (This should take about 10 or 15 seconds)

    Step 3 Leaving your finger on the home button take your other finger off the power button.

    Step 4 Now after holding down the home button for 5 or 10seconds the ipod should appear in itunes.

    Step 5 Restore your ipod and tell me if this worked or not.
     
  3. musicalchair thread starter macrumors newbie

    Joined:
    Mar 21, 2008
    #3
    I tried this the other day, and guess what? it worked. I love that itunes has backups of the ipods so that I may retreive all of my settings, songs, etc.
     
  4. duRaes macrumors newbie

    Joined:
    Apr 6, 2008
    #4
    omfg, you just save my life... i runned ziphone, and it passes 3 minutes, and the installation doesnt complete. i disc my ipod touch from pc... appears the same error of musicalchair...

    Thank you very much... you are genious...



    P.S: Soz my bad english
     
  5. artemka373 macrumors newbie

    Joined:
    Apr 9, 2008
    #5
    I tried to install plugin Ziphone v3.0 before they get (it was long), I have disabled USB. Maybe even because of the fact that I made Jailbreak ZiPhone v2.6c
    iPod Touch 8GB
    This not working. Image "iTunes + USB" 5 seconds.
    sorry, working:) i must hold home ~30seconds...
     
  6. fatains macrumors newbie

    Joined:
    Oct 3, 2008
    #6
    it doesnt work for me i let the power and home buttons pressing or more than a minute and nothing happens i have the exact same problem the only difference is taht my buttons doesnt respond to me, i cant even turn off the ipod
    just letting the batterie die i really need help greets
     

Share This Page