Ipod Touch is stuck on apple logo and isnt recognized

Discussion in 'iPod touch' started by Stan Kilo, Sep 18, 2011.

  1. Stan Kilo macrumors newbie

    Joined:
    Sep 18, 2011
    #1
    ive had problems with my itouch since last night, my problem is that my ipod is stuck on the apple logo and wont go on DFU mode or Recovery mode, efore it was on the Apple logo, it was stuck on Recovery mode for a while and couldnt restore because it wasnt being recognized by my computer. I tried TinyUmbrella to fix my problem but didnt help at all, someone please help me?
    Thanks alot!!!:)
     
  2. Grant1210 macrumors member

    Joined:
    Jul 7, 2011
    #2
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    That happend to me too ilet the battery die or drain whatever u call it btw then i charged it then plugged it in then it worked?? Were u trying to jailbreak???
     
  3. Widashy macrumors regular

    Widashy

    Joined:
    Sep 15, 2011
    #3
    After pressing both power button and Home Button, it will reboot. Don't let go the Home Button(don't connect it to your PC). Hold it for like 2-3 min. It worked out for me.
     
  4. dbarf22 macrumors newbie

    Joined:
    Dec 28, 2011
    #4
    me tooo

    im having d same problem and i need help..... but my home button is broke. oh gosh....
     
  5. BlackTofu macrumors member

    Joined:
    Dec 15, 2011
    #5
    If your button is broke...just go to repair it at first, otherwise you can not solve the stuck problem forever.
     
  6. jamesyman macrumors newbie

    Joined:
    Jan 10, 2011
    #6
    If it is not in warranty, reactivate it at the apple web :)
     
  7. jamesyman macrumors newbie

    Joined:
    Jan 10, 2011
    #7
    Oh! if you jailbreak it takes warranty away 4ever...but reboot your ipod to calibrate the screen or for the most part use calculator to test it. and while holding home 4 2-3 mins hold down the volume up to disable mobile substrate on boot if ipod is jailbroken ;) :) :D

    ----------

    :apple:and calibrate the home button by holding it until the "slide to power off" window goes away. if it is actually broken, youre stuck there bro.

    (apple) (a) apple :)
     
  8. LegitJEB macrumors newbie

    LegitJEB

    Joined:
    May 6, 2012
    #8
    Re: iPod Touch is stuck on apple logo and isnt recognized

    Is your iPod Touch Jailbroken and Tethered?

    -If it's jailbroken and tethered------------------------------------------------

    If you try to put it in DFU mode and it wont work, then unplug it and leave it alone until the battery is drained, afterward connect it to your computer and boot it with 'redsnow' or what you use to jailbreak with.

    -If not----------------------------------------------------------------------

    Unplug and don't charge until the battery dies. Plug it back in and hope for it to work once more.

    -----------------------------------------------------------------------------
    I'm legit you got a problem with that?
     
  9. kaielement macrumors 65816

    Joined:
    Dec 16, 2010
    #9
    I would say your best bet right now is to let the battery go dead plug it into a wall charger and see what happens. if you are on a tethered jailbreak once you have the iPod p and running reboot using the tethered reboot in redsnow and you should be fine. If this doesn't work then your drive is gone bad and unless you know about iPod repairing and how to take it a part it might be time for a new iPod.....
     
  10. Dark Dragon macrumors member

    #10
    try that...

    try entering safe mode, turn off your device(hold both home and power buttons,it will reboot, keep holding, it will turn off again, make sure it wont turn again, then release buttons) now, while turning it on again, hold the volume+ Button, it would take some time, but isn't it worth it to get your device back again?, okay it will show a respring wheel then, if it did, then your succed, remove the tweak or app that you think it caused the problem, and (ReBoot) :)

    Heard it from:Barisaykut
     

Share This Page