iPod Touch Issues with Loading Apps

Discussion in 'iPod touch' started by noodlz1472, Sep 27, 2009.

  1. noodlz1472 macrumors member

    Joined:
    Feb 4, 2009
    #1
    Hi,

    I've downloaded some apps and purchased others on my three day old iPod Touch. They were working fine until this afternoon and NONE of them will load aside from the standard apps loaded from Apple. I tried deleting a few and re-syncing from iTunes but that didnt work. Does anyone have any idea on what will help?

    Thanks!!!

    I've deleted some apps on my ipod and re-synced them. I've also completed a full restore on iTunes and still nothing. Any ideas? Thanks in advance...

    I've done some research as I always do, and still nothing. I've also tried a hard reset and that didnt work. I'm going to try deleting all 90+ apps now and re-syncing them all. If that doesnt work, I dont know what will...

    That didnt work either. I'm at a loss...any help would be appreciated. This is not what I expected from Apple...new product releases days after I purchase something from Apple is what I expect from the Company...not crap products...

    Thanks again...

    Also tried de-authorizing and re-authorizing my itunes, and nothing...probably going to Apple tomorrow...just what I wanted to avoid...
     
  2. norriegga macrumors newbie

    Joined:
    Sep 10, 2009
    #2
    This happened to me after my initial update to 3.1.1 software. I did everything you did but nothing worked until I did the factory reset followed by a complete uninstallation/reinstallation of itunes. Then my apps worked again. Pain in the ass this itunes.
     
  3. noodlz1472 thread starter macrumors member

    Joined:
    Feb 4, 2009
    #3
    I'm assuming the factory reset is holding the "home" button and power button for around 10 seconds? I'll try that, then uninstall and reinstall itunes tonight. Hopefully this helps...thanks!
     
  4. Ipaqman macrumors 6502

    Joined:
    Sep 22, 2003
    #4
    does it harm the ipod touch in any way when you do a restore?
     
  5. noodlz1472 thread starter macrumors member

    Joined:
    Feb 4, 2009
    #5
    Did the complete uninstall, reinstall of iTunes and STILL NOTHING...

    followed this link to the T:
    http://support.apple.com/kb/HT1224

    This is really starting to piss me off.

    I don't know if the restore harms the iPod touch but at this point I'm close to throwing it against a wall so I dont even care if it harms the thing. I just want it to work as its been inoperable for more days than operable for me and that's ridiculous...
     
  6. noodlz1472 thread starter macrumors member

    Joined:
    Feb 4, 2009
    #6
    Solution!!!

    Well, if you consider redownloading over 100 apps a solution, then yes...there it is! Also, if you consider having to email iTunes with the fact that some of my PAID apps are no longer available, then again...that is the solution.

    Lesson learned...the ONLY way to fix this that I know of (as I tried EVERYTHING else) is to re-download everything you want...

    Another lesson learned...dont DL over 100 apps...haha...

    Hope this helps whoever comes across this thread......:D
     
  7. vanzant macrumors newbie

    Joined:
    Sep 25, 2009
    #7
    Your not the only one everytime i find a new app all my settings and music downloaded go bye-bye. Takes me over 2 hours of music to download back via USB (10GB) and i got to reset all settings from other apps and video. First time using ipod but feel my samsung MP3 was less of a headache then the slick ipod. After all this still my YOUTUBE app keeps failing time after time..
     

Share This Page