iPod touch jailbreak issues

Discussion in 'iPod touch Hacks' started by dr.rosenrosen, Apr 4, 2009.

  1. dr.rosenrosen macrumors newbie

    Joined:
    Sep 9, 2008
    #1
    Hi, I've been trying to jailbreak my iPod touch with no success.

    Details:

    8GB 1st gen touch running 2.2.1, freshly restored to factory settings
    MacBook OS X 10.5.6, fresh reboot prior to starting jailbreak
    iTunes 8.1
    Quickpwn for mac 2.2.5, fresh download again today
    Asante friendlynet usb hub
    No other programs running during jailbreak

    I'm able to put the iPod in DFU mode and have it recognized, quickpwn does it's thing (iPod screen is pure white during this process). I get the ihaz success message and checkmark, and a message saying that the iPod will reboot when the process is complete. After about 10-12 minutes the white screen goes black. It never reboots, even if i leave it for an hour. During this time the iPod goes cold so there is apparently no activity taking place.

    Eventually, i give up and the only way to turn on he iPod is to hold down the power and home buttons for what feels like an eternity. When the iPod boots up, it's as if nothing has ever happened.

    Very frustrating. I've tried about 10 times now, same results every time. Help?!?
     
  2. dr.rosenrosen thread starter macrumors newbie

    Joined:
    Sep 9, 2008
    #2
    Wow, not even one reply.

    Problem solved by using pwnage tool instead.

    Thanks to me for all my help. :D
     

Share This Page