Ipod Touch Jailbreak with no installer....

Discussion in 'iPod touch Hacks' started by icekirbyixi, Oct 21, 2009.

  1. icekirbyixi macrumors newbie

    Joined:
    Oct 21, 2009
    #1
    ok so im running a firmware 1.1.5 (4B1) 1st gen ipod touch (8GB). Every time i try jailbreaking it it doesnt work. im using itunes 9 but have tried earlier versions in combination with the jailbreakers...

    - if i jailbreak it using ZiPhone 3.0, it doesnt recieve a connection to my ipod until i send it into recovery mode and try again. When the connection IS made and it "jailbreaks" the ipod, all i have it the zibri blog app thing. No installer is found.

    - ive tried other earlier versions of Ziphone and they dont connect either.

    - I also tried using iLiberty, and it also cannot detect my ipod unless its in recovery mode, which is... odd... cuz both ziphone and iliberty SHOULD be albe to detect it regardless... according to all the tutorials...

    - this same ipod touch HAS been jailbroken before, but i restored it because i wanted to clear it out and start over. ever since i restored it ive been having trouble.

    - itunes clearly knows my ipod is connected, and syncs it upon connection every time, so i know the ipod is being read.

    - i also even tried restoring the ipod to earlier firmwares 1.1.1, 1.1.2, 1.1.3, 1.1.4, and currently 1.1.5, and ive tested each on both jailbreaking programs...

    - finally, ive tried using earlier versions of itunes with each program... it was unsuccessful.... as mentioned earlier...


    if ANYONE can solve this mystery ill be highly thankful and probably... your best friend :D
     
  2. DrawnToLife macrumors regular

    Joined:
    Aug 17, 2009
    #2
    How about you use a firmware from this year. (3.x)
     
  3. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #3
    Update to 3.1.2 in iTunes, and then use Pwnage Tool to jailbreak it. Or just make a custom IPSW of 3.1.2, and just restore to that. You don't even need to update first.
     
  4. icekirbyixi thread starter macrumors newbie

    Joined:
    Oct 21, 2009
    #4
    custom IPSW? and this can all be done for an iTOUCH? not phone... right?
     
  5. icekirbyixi thread starter macrumors newbie

    Joined:
    Oct 21, 2009
    #5
    btw i have windows...so pwnage isnt compatible yet....
     
  6. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #6
    Then update to 3.1.2 and use blackra1n.
     

Share This Page