iPod Touch keeps entering "Safe Mode"?

Discussion in 'iPod touch Hacks' started by pink.gumdrops, Aug 19, 2010.

  1. pink.gumdrops macrumors newbie

    Joined:
    Jul 1, 2010
    #1
    I just jailbroke my iPod touch for a few hours ago, using redsn0w on my 4.0.2 iOS software, and after I install pretty much every app from Cydia, a dialog box pops up after I turn it back on notifying me that my iPod is now in "Safe Mode" because SpringBoard crashed, and telling me that to exit safe mode I must either restart my SpringBoard or my iPod. I have done both multiple times, but it still says it's in SafeMode.

    Note: This is the second time I've tried jailbreaking my iPod; the first was a few weeks ago and with jailbreakme.com; and I had the same problem then, even when I was running iOS 4.0.

    Is this just a problem with my iPod, or has anyone else had this problem, and know how to fix it? Any help would be greatly appreciated!

    Also: This could be a result of a Cydia app that I installed, but for some reason my lock screen wallpaper has been changed to a black screen with a dead-looking iPod in the center and "0000000F 00000003" underneath and "Sad iPhone by Geoff Stearns" in small font under that. I have tried going into the settings and changing it, and it tells me it's working, but then it stays the same. Anyone know how to fix that?
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
  3. pink.gumdrops thread starter macrumors newbie

    Joined:
    Jul 1, 2010
    #3
    Orbit, SBSettings, Five Icon Dock, and Five-Column Springboard, all of which are no longer working. (Presumably because of the "safe mode.")
     
  4. pink.gumdrops thread starter macrumors newbie

    Joined:
    Jul 1, 2010
    #4
    Alrighty, fixed it! Just had to uninstall a few Cydia apps. :3
     
  5. staninfrance macrumors newbie

    Joined:
    Jun 21, 2009
    #5
    Safe Mode

    I had the same "Safe Mode" problem. I had jailbroken both an iPod 2G and an iPad WiFi 3G.

    I got the message first on the Pod. i didn't know what to do, so I restored it to its "factory settings."

    Then I got the Safe Mode message on my iPad. This time I uninstalled a few apps, and voila!. I'm back in business. I really like having a jailbroken iPad.
     

Share This Page