iPod touch keeps respringing

npal14

macrumors newbie
Original poster
Oct 15, 2011
6
0
Good ole' Ohio
After I chose the "complete upgrade" in Cydia my iPod Touch resprung and after it got back to the lock screen it just keeps respringing and I am unable to do anything before the next respring. I have tried putting it into DFU mode, but it won't show up in iTunes or even be recognized on my computer after I put it into DFU mode. I have tried it on a mac and a pc and it still won't show up on the computer. I've also put it into recovery mode, but still, it doesn't show up in iTunes and then after five minutes it pulls out of recovery mode and back to the lock screen where it continues to respring. I cannot access it through SSH.

It's a 3g iPod Touch 32gig.

If you have any ideas they are much appreciated! I've been trying to fix it for a week!
 

npal14

macrumors newbie
Original poster
Oct 15, 2011
6
0
Good ole' Ohio
I can't turn off the ipod from the main screen by holding the power button because it resprings before the "slide to turn off" option appears. So i can't put it into DFU mode unless i try it from the hard reset. Extra info: i used a tethered jailbreak with redsn0w 0.9.9.b8 on ios 5.0.1. And yes i have tried using different cables and i even tried firewire if that makes any difference.
 

sbddude

macrumors 6502a
Sep 27, 2010
894
4
Nor Cal, USA
I can't turn off the ipod from the main screen by holding the power button because it resprings before the "slide to turn off" option appears. So i can't put it into DFU mode unless i try it from the hard reset. Extra info: i used a tethered jailbreak with redsn0w 0.9.9.b8 on ios 5.0.1. And yes i have tried using different cables and i even tried firewire if that makes any difference.
don't need to turn off. Just start counting from 10 right away.
 

npal14

macrumors newbie
Original poster
Oct 15, 2011
6
0
Good ole' Ohio
i tried your idea of switching cables again. I went out and bought a brand new one and it just popped up in itunes and it's now restoring. I must have had two bad cables. THANKS A BILLION!! I would have never thought the solution was that easy. THANK YOU I OWE YOU THE $300 YOU JUST SAVED ME!
 

bigjnyc

macrumors 603
Apr 10, 2008
6,460
3,592
Same thing happened to me this weekend on my iPhone 4 untether jailbroken with redsnow 0.9.10b3.... it was the weirdest thing, I dont know what triggered it. Anyway I had to restore my phone and re-jailbreak and basically start from scratch. It was quite annoying and I'm still not sure what caused it :confused:
 

npal14

macrumors newbie
Original poster
Oct 15, 2011
6
0
Good ole' Ohio
I think mine was caused when i restarted because maybe all the extensions were disabled so it must have thought that it had to respring into safemode but since the extensions were all disables maybe it couldn't get into safemode so it just kept respringing? idk thank god it's fixed and you know how to fix it:eek:
 

Similar threads

Replies
6
Views
308
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.