iPod Touch multiple problems

Discussion in 'iPod touch Hacks' started by AnguishedOverU, Feb 17, 2008.

  1. AnguishedOverU macrumors newbie

    Joined:
    Jan 31, 2008
    #1
    I had the jailbroke 1.1.3 ipod touch and all was fine. One day when i tried connecting it to my computer, it didn't detect in itunes at all. I tried multiple computers and multiple versions of itunes.

    So i tried to revert back to 1.1.1. I put the ipod in recovery mode and it finally shown up in itunes, except it showed up at an iphone as apposed to an ipod touch. Didn't think much of it, but when i tried to restore, i get error 1603.
    I tried the following,

    1. Tried using the downloaded 1.1.1 version
    2. Tried using the downloaded 1.1.2 version
    3. Tried using the regular restore (1.1.3) build into itunes
    4. Tried using the above with both itunes version 7.5 and 7.6
    5. Tried all the above on my MAC and Windows PC
    6. Tried running iNdependence on my mac.


    I tried all of the above with n o success and now the ipod is stuck in recovery mode, showing up as an iphone. Does anyone have any idea what else i can try. I looked at videos on youtube but nothing seemed to help.

    Any help would be greatly appreciated and i thank you for your help in advance.
     
  2. AnguishedOverU thread starter macrumors newbie

    Joined:
    Jan 31, 2008
    #2
    UPDATE.

    SO i tried using iphuc by doing the following:
    closed itunes
    run iphuc,
    typed in the following: filecopytophone blahblahblah.blah
    typed in CMD go
    it opened itunes and let me use restore with 1.1.1 (tried 1.1.2 and 1.1.3 with no success)
    when it restarts it stays on the "connect to itunes" thing and wont even detect in Windows or MacOSX.
    Tried using ibrickr in windows as well as iNdependent in OSX and still no detection.

    Only way i can get it to detect again is by going into restore mode and starting all over.

    SO i am still stuck. Anyone have any ideas?
     
  3. AnguishedOverU thread starter macrumors newbie

    Joined:
    Jan 31, 2008
    #3
    if anyone that can help me solve this problem, ill gladely send them $20
     
  4. caa4444 macrumors member

    Joined:
    Feb 2, 2008
    #4
    which version did u use to jailbreak 1.1.3?
    and try 10 second method restore to 1.1.1
    or use touchfree
     

Share This Page