iPod touch no longer connects to coffeehouse wifi

Discussion in 'iPod touch' started by TFin04, Jun 8, 2009.

  1. TFin04 macrumors newbie

    Joined:
    Jun 8, 2009
    #1
    I have the dreaded "Safari cannot connect because the server stopped responding" error when trying to use a local coffee houses wifi.

    I have been connecting and using their wifi for months, then one day it stopped working. The iPod still connects at home and even at other free wifi hotspots.

    The general advice for people having this issue at home seems to be restarting their router, well obviously I don't have control over this router.

    I have reset my network settings, forgotten the network, and even reset my ipod to no avail. Signal strength is strong (and reduces as I walk away from the shop, so it seems to be accurate) but it will won't load a safari page or my email.

    I can connect just fine to the coffee shop in question with my laptop. This is clearly an iPod issue.

    Any ideas?
     
  2. pilotrtc macrumors regular

    Joined:
    Dec 4, 2008
    #2
    I just had a similar issue and spoke to an Apple Genius about it just this morning. Unfortunately, he suggested the network reset thing which you have apparently already tried.

    I also learned from him that the iPod doesn't have as strong a WiFi reading ability as the MacBook which could be the problem but you've already established that from your description of your troubleshooting efforts.

    Maybe find where the wireless router is and sit as close to it as possible?

    I realize none of this may be useful but I thought a confirmation of your efforts might be worth something.
     
  3. TFin04 thread starter macrumors newbie

    Joined:
    Jun 8, 2009
    #3
    I'm sitting in the same location as I always have. I actually work across the street and have been using their wifi in my office for months now. It doesn't connect even if I go sit inside. The signal icon says its at full strength.

    There is clearly an issue with the touches and wifi, why has Apple not addressed this yet? I'm getting frustrated...
     
  4. pilotrtc macrumors regular

    Joined:
    Dec 4, 2008
    #4
    I'm beginning to wonder if this is related to the 2.1.1 update because my iPod worked fine in the location I am now having a problem... hmm....

    Maybe the 3.0 update will fix the problem?
     
  5. TFin04 thread starter macrumors newbie

    Joined:
    Jun 8, 2009
    #5
    Ya know, you might be on to something. I can't say for sure, but it seems that when I updated to 2.1.1 was around the time I started having problems.

    Is there a way to revert back to the older firmware?
     
  6. pilotrtc macrumors regular

    Joined:
    Dec 4, 2008
    #6
    I'm sure there is though I don't know how. I'm waiting for the 3.0 update which is supposed to be available some time this month.

    Also, I just checked the online Apple store and I couldn't get in because they're updating it.....
     

Share This Page