ipod touch not connecting to wifi

Discussion in 'iPod touch' started by iliveinhope, Jul 1, 2009.

  1. iliveinhope macrumors newbie

    Joined:
    Jul 1, 2009
    #1
    :confused:Hi

    First post please help!!

    I got an ipod touch yesterday. The house is already wireless, as are several neighbours.

    It didn't appear to pick up the connection at all!

    DH has know manually entered our wireless connection and it is now saying it is connected, but when I go to google and type mumsnet, it says
    "cannot open page. Safari cannot open the page becuse it is not connected to the internet."

    Can anyone please help.
    Cheers
     
  2. semin28 macrumors regular

    Joined:
    Oct 31, 2008
  3. iliveinhope thread starter macrumors newbie

    Joined:
    Jul 1, 2009
    #3
    does that mean that there is nothing I can do about it :(

    Really want to surf in front of the TV.
     
  4. dub45 macrumors newbie

    Joined:
    Jan 30, 2005
    #4
    There are lots of posts on Apples own forums (as well as here) on this mess.:mad:

    A way around it is to do a complete restore on the itouch but dont install any back ups otherwise you seem to put back on whatever is causing the problem

    Or if you still have the previous update on your computer you can do a reinstall of that.
     
  5. iliveinhope thread starter macrumors newbie

    Joined:
    Jul 1, 2009
    #5
    Cheers

    I have checked and I have version 2.21 do you think that when i registered with itunes and started downloading stuff to if, it has automatically updated to version 3.

    I presume from the info on the other thread that it is not being fixed/looked at currently?

    Not terribly impressed to be honest!

    Thanks for your help
     
  6. Fabienne macrumors 65816

    Fabienne

    Joined:
    Jan 1, 2009
    Location:
    Some super-sexy place in the Midwest
    #6
    My iTouch (or whatever it's really called) has been slipping out of the internet mode and now it won't connect at all! What a drag. I upgraded it to 3.0 and it's even worse. I used three different types of wi fi finder and phfffft. Nothing. Of course there is no one to call over this. I would have to get in my car and drive to the Apple store to talk to a "genius".

    Has anyone found out what the answer is to the problem? Or what are the exact steps you have to take to rectify this problem. Thanks for any help in advance. If I sound frustrated, it's because I am .
     
  7. Fabienne macrumors 65816

    Fabienne

    Joined:
    Jan 1, 2009
    Location:
    Some super-sexy place in the Midwest
    #7
    I Fixed the Problems I Was Having With iPod Touch

    Here is how, it was simple. I went into the Settings-->General--->Reset--->Reset Network Settings Then touch the red button and you are back to the factory setting. It works now with my home router just like it always did. I hope it works as well for you. Give it a try. Otherwise, you have to go into the router and play with the settings, don't want to do that unless there is No Other Way. If it ain't broke...
     

Share This Page