Ipod touch not working :/

Discussion in 'iPod touch' started by MitchGinga, Feb 9, 2011.

  1. MitchGinga macrumors newbie

    Joined:
    Feb 9, 2011
    #1
    Hello, my ipod touch 2nd gen 16gb is in what i think is recovery mode ( displaying a itunes logo and a usb cable). I have tried to restore it but it comes up with ERROR: 1161 and stops restoerng, what do i do???? please help
     
  2. chroniclivin macrumors newbie

    Joined:
    Mar 17, 2008
    #2
    i'm having the same issue... ipod came to me this way, i get error 2001 when i try to restore and error 1161 when i try to restore out of dfu mode, i've tried to run recovery fix in redsnow with no luck, also tried tinyumb for recovery fix with no luck.. but those are things you can try... i want to try ireb but can't find a mac version from someone i trust...
     
  3. Ishmumrhmn macrumors regular

    Joined:
    Feb 3, 2012
    #3
    Try this--UNPLUG the usb cable, hold home and power till it turns off. Then, on google, look up steps to enter dfu mode and try restoring in dfu
     

Share This Page