iPod touch performace issue

Discussion in 'iPod touch' started by penetrate, Jul 25, 2008.

  1. penetrate macrumors newbie

    Joined:
    Jul 5, 2008
    #1
    I have baught iPod touch (8 GB) few months back and now I have loaded firmware version 2.0, around 2 GB of songs and 1 GB of Photos on it and some free apps from AppStore. Everything loaded fine:).

    Now I am seeing a delay when I try to access a song to listen to it.:( This was not the case when my firmware was of version 1.4.

    Anybody else is facing the same problem? Any solutions available?
     
  2. asskick3r macrumors regular

    asskick3r

    Joined:
    Jun 9, 2008
    Location:
    "Somewhere ... In las vegas"
    #2
    It is Probably one of the many bugs in 2.0.
    But this should be fixed in the 2.1 firmware coming out soon.
    (The 2.1 fw is probably free to those who bought the 2.0 fw)
     
  3. jm9534 macrumors newbie

    Joined:
    Feb 14, 2008
    #3
    I've a similar issue, but not delay. It's volume of the songs, all the songs I imported before I upgraded to 2.0, the volume is very low (it wasn't like that before upgraded). I've adjusted the volume of the songs to max, or turned the volume to max it's no use. Anyone has any idea?? :confused:
     
  4. arnette macrumors 6502

    arnette

    Joined:
    Nov 22, 2002
    Location:
    Manhattan Beach
    #4
    Wax in your ears?? Just kidding. I have no idea.
    Good luck!
     
  5. blueberryouch macrumors newbie

    Joined:
    Jul 29, 2008
    #5
    Yes, my iPod suddenly went from being my favorite piece of consumer technology to "ehhh", since I can now barely hear it. I am a little hard of hearing, so the new and improved lower volume level definitely makes me much less inclined to use it. Part of me wonders if it's a liability thing, with reports recently (and in the past) about loud earbud volume damaging hearing. However, the ipod does come with a volume limiter feature anyway.

    Oh well, let's hope for a fix in 2.1!!

    <br><br><br>
     
  6. Rick America macrumors member

    Joined:
    Sep 1, 2007
    #6
    Same here...after installing 2.0, full start up from "power off" is dead slow. Also, when I start listening to music, the transition to the song list is very slow too --- as is response when first hitting the "shuffle" button.
     

Share This Page