iPod touch iPod Touch pretty much bricked

Discussion in 'Jailbreaks and iOS Hacks' started by Tupples, Oct 27, 2014.

  1. Tupples macrumors newbie

    Joined:
    Oct 27, 2014
    #1
    I have no idea how this happened. Well I jailbroke my iPod touch 4th gen, I believe it's 6.1.2? I'm honestly not sure on this. It has been jailbroken for well over a year and I never had any problems. The only thing I installed was NCSettings (adjust settings in notification center, like SBSettings). So I didn't mess with anything on it.

    Anyway this morning I woke up and found my iPod pretty much.. dead.
    It was (and still is) stuck on black screen, as if shut down, but totally unresponsive. When I plug it in, nothing shows up, I can't enter recovery mode (with iTunes and USB cable logo), can't open it, nothing.

    However, if I plug it in, and enter DFU mode, iTunes seems to recognize it. I then try to restore it, but each time get an error (most common being 2006 but I also got 3914 and 1604).
    Most seem to be related to USB cables so I tried changing it, chaning USB ports and even doing it on a different computer... nothing works. The restore always encounters an error at "preparing iPod" stage.

    Well I'm pretty frustrated since it probably hasn't died, considering I can enter DFU mode, however I have no way of restoring it.
    Is there a way to manually restore my iPod without using iTunes or something? Completely wipe it and clean install iOS?

    Have also posted on apple support forums but that has proven quite unhelpful; only thing I got there was links to apple support articles which I have already read and tried...

    Thanks for the help.
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    No.
    Only iTunes will restore it.
    Try using other computers and usb wires.
    If it still won't restore then it has a hardware issue and cannot be fixed with software.
     

Share This Page