Ipod touch problem need serious help

Discussion in 'iPod touch' started by jackassxl101, Oct 16, 2007.

  1. jackassxl101 macrumors newbie

    Joined:
    Oct 16, 2007
    #1
    Ok well i jailbroke my touch about a few days ago and stupid me installled a wierd 3rd party program that made my whole springboard all wierd and **** so i restored it and tried to do it again.

    When i tried jailbreaking the second time using touchFree the app went through but it couldnt recognize the dropbear folder or something of that nature.
    it isnt jailbroke right now , touchFree didnt work.

    I can't Restore BEcause when i connect my ipod it does this
    [​IMG]
    So i tried putting it in restore mode and when i do that it doesnt connect to my computer at all.

    Soo im begging for some help :(

    Also i tried reinstalling itunes that didnt work.
    And i tried rebooting and changing the usb port.


    Any help is greatly appreciated :)
     
  2. Vigilante macrumors 6502a

    Vigilante

    Joined:
    Sep 11, 2007
    Location:
    Florida.
    #2
    There's your problem right there. You're trying to put AFI on your iPod, it's rejecting it.
     
  3. parrotheadmjb macrumors 6502

    Joined:
    Mar 4, 2007
    #3
    this is what you need to do. this happened to me. it created a dropbear, and its trying to use the one that you used last you you jailbroke your ipod, so you need it to create a fresh one.

    1. Restore your iPod
    2. Delete ALL the contents of the folder that you extracted touchfree to (or unistall whichever applies to you)
    3. Download touchfree5 (command prompt version)
    4. extract it to its own folder
    5. Follow directions.
    5. follow directions
     

Share This Page