iPod touch ipod touch restore error

Discussion in 'Jailbreaks and iOS Hacks' started by chopachups, May 3, 2012.

  1. chopachups macrumors newbie

    Joined:
    May 3, 2012
    #1
    so here's the situation, i'm in touch 4 running 4.3.5, and it's tethered jailbroken.
    i was trying to upgrade it to 5.1. and i already downloaded the fyipsw for 5.1, so i SHIFT+update it in the itunes.
    and the chain of problem starts here, at first it stuck on "verifying ipod update with apple" and then came the error notice, i searched to find the solution and i was told to upgrade ios 4 to 5 you need to SHIFT+restore it instead of SHIFT+update it, so i did it.

    it was cool all the way until suddenly after verifying with apple and after preparing ipod to prepare, it got stuck again on "restoring ipod software..." itunes screen.

    i was literally frustrated and decided to pending my upgrade, and stick with 4.3.5 for the time being, so i closed itunes, and thus ending the restore, because i heard that it will stays at the 4.3.5 and all the previous settings.

    but when i tried to put life back to my ipod by 'tether boot'ing it with redsn0w, it stuck on pineapple logo, and when i tried to 'recovery fix' and re-jailbreak it, it stuck in the matrix screen and then it go back to recovery.

    i don't know what else should i do, anyone got any idea.
    i need to use this device badly :(

    ps: i currently trying to kick it out of recovery ny using fixrecovery43.exe.
    i'll inform back about the result.
    ciao
     
  2. JZTech101 macrumors member

    JZTech101

    Joined:
    May 15, 2011
    Location:
    East Brunswick, NJ
    #2
    If its stuck on recovering iPod Software, download Blackra1n (http://blackra1n.com/) and run Blackra1n while its stuck. It will kickstart the restore process. (No your device will not be jailbroken at all!)
     

Share This Page