ipod touch stuck at apple logo then just turns off.

Discussion in 'iPod touch' started by Kaner07, Apr 25, 2010.

  1. Kaner07 macrumors newbie

    Dec 12, 2007
    hello all, ive had this problem the last few days.
    i was deleting stuff from cydia the other day and cydia had to reboot device. now since then my ipod boots up to the apple logo then just shuts off.
    ive tried putting into dfu mode but it wont work. can anyone help me with this?
    info: iPod Touch 1st gen. running 3.1.2. used blackra1n to jailbreak it.
  2. funwithamar macrumors regular

    Dec 1, 2008
    enter into the recovery mode or the dfu mode and restore ur device to a fresh 3.1.2 f/w
    u said dfu dint fix it , do u get an error ... what error is it ?
  3. Kaner07 thread starter macrumors newbie

    Dec 12, 2007
    my ipod simply wont enter in to dfu mode when i hold down each button for the times stated, nothing happens. the apple logo disappears then returns again.
    i get no error code at all.
  4. elpmas macrumors 68000


    Sep 9, 2009
    Where the fresh snow don't go.
    did you try to do a restore....? better to lose some of the jailbreak stuff then not being able to use it :p
  5. Kaner07 thread starter macrumors newbie

    Dec 12, 2007
    i cant restore cause itunes and my computer wont ever recognise it!
    ive searched all over the place for a solution but cant find one.
    any advice is greatly appreciated.
  6. Kaner07 thread starter macrumors newbie

    Dec 12, 2007
    little update for anyone who can help

    so for the last few days ive been searching high and low for a solution to my problem. ive tried iREB and iRecovery. both have failed. i think my main problem is that my pc doesnt recognise my ipod. it doesnt show up in drivers or my computer. DFU mode is not the answer because it simply wont enter it, no matter how many times ive tried.
    if anyone has any answers or ideas let me know. to make it clearer this is what is happening. i was deleting stuff from cydia to clear space. cydia needed to reboot device. clicked ok now this is happening:
    its stuck in this cycle. could i now be the proud owner of a bricked ipod touch? i hope not.
    come on guys, together i believe we can fix this problem.
    speak soon,
  7. Unearthed13 macrumors newbie

    May 3, 2010

    Last night I developed the same problem, except I can restore (but I really don't want to as I just spent the weekend putting everything from my jailbreak back on, I had to restore a few days ago.) I tried a few things hoping they would work such as re-jailbreaking in restore mode which I thought might work since with redsn0w (which btw didn't work on my ipod and caused me to have to restore last time...) since it reloads the IPSW. Everything of course worked fine until it tried to reboot. I tried re-jailbreaking with blackra1n, which is my preferred jailbreak. Neither worked. Hope we can find some solution. In my case short of restoring. Best of luck. Let me know if you find anything.
  8. maomar macrumors newbie

    Oct 16, 2009
    I have the same problem
    my dev. : iPhone 3g 8GB FW. 3.1.2
  9. tadad1 macrumors 6502a


    Oct 20, 2008
    If it is turned off try putting it into recovery mode by holding down only the home button while connecting it to your computer and keeping it held down until the connect to iTunes image appears then try a restore.
  10. Unearthed13 macrumors newbie

    May 3, 2010

    So my iPod is now working. It had to be restored. Moral of the story: Redsn0w doesn't work on some iPods. I was stupid and reused it probably 3 times before I realized that's what was crashing my iPod. I used only blackra1n and haven't had another problem. Hope you can find a solution to your problem as well.
  11. MattA macrumors 6502


    May 15, 2006
    Orlando, FL
    I had the exact same issue with my 1st gen iPod Touch. I held down the home button + sleep button for about 30 seconds. At first, the apple logo comes up, but if you continue to hold the buttons down, the iPod asks to be plugged into a computer with iTunes. From there you can do a restore.

    I thought it was strange that my touch got into that mess, but was really happy when I found I could restore it. HTH
  12. Kaner07 thread starter macrumors newbie

    Dec 12, 2007
    when i do that my ipod just boots to the apple logo, then turns off, then boots to the apple logo etc.
    i cant get it out of this cycle.
  13. Link2999 macrumors 6502

    Jul 12, 2008
    It's bricked. Happened to 2 of my iPods so far (Original Model, one was my brothers). The bad news is there is no way to restore your iPod or fix it (It's dead). The good news is that if you still have your warranty you can go to your local Apple Store and exchange it for a new one because there is no way to tell that it has been jailbroken (they can't do anything about it either). There are similar issues mentioned in the above post, all of which I am familiar with, but this issue is pretty much the worst. I believe that this issue happens when trying to install a Cydia app that modifies system files (and doesn't install correctly).
  14. MattA macrumors 6502


    May 15, 2006
    Orlando, FL
    Yes, the same thing happened to me. You'd reset, and it would just show the apple logo and shut down.

    What I did differently is continued to hold the home/sleep buttons while the apple logo was on. Don't let go when you see the Apple symbol. It takes another 10-20 seconds, but it eventually asks to plug into iTunes and allows you to restore. I think it's sort of an emergency restore mode or something like that.

    I thought mine was bricked too, but this worked.
  15. Link2999 macrumors 6502

    Jul 12, 2008
    That's DFU restore, if the system files were corrupted, then this may not work. (Cannot turn off the screen/buttons have no effect/computer doesn't recognize device)
  16. jakfoo macrumors newbie

    Aug 31, 2008
    Here Are The Steps

    I found the solution in 30 minutes!!!!!

    1.You Should Connect and hold down the home button until itunes says the ipod is connenct. (This might take 5 minutes)

    2. Then you click the restore button and wait for it to restore.

    Theres only two simply procedures.
  17. theman24 macrumors member

    May 15, 2010
    Well I guess that teaches you that jailbreaking you ipod is a bad idea!:D:D
    P.S Try bringing to apple, hopefully they won't recognize that you jailbreaked it.:rolleyes:
  18. CORDOVA macrumors newbie

    Jun 13, 2010
    Work! Proven And Tested! :d

    If restored isn't working, (it didn't for me) try to downgrade it.
    Say you have version 3.1.3 downgrade it to 3.1.2, it kinda is like recovering it.
    But it still works! :D
  19. Eazze macrumors newbie

    Feb 2, 2012
    Okay so heres what youre gunna do
    1. hold down the home button
    2. connect to computer and make sure itunes is ready
    3. plug ipod into computer
    4. (ur ipod should then be in recovery mode)
    5. Recover/restore your ipod in itunes
    and you are done
    i hope this helped anyone with a bricked ipod or the same problem :)
  20. stridereight macrumors newbie

    Dec 10, 2012
    Hi, I know this is an old forum, but when i searched for help when i had this same problem i still came across this forum. I tried EVERYTHING on the internet i could find and NOTHING worked. However, i was able to restore my 3g itouch, 36 gb.

    What i did:

    1. install latest itunes software and have it running.
    2. while the apple symbol was displayed on my itouch, i plugged itouch into usb.
    3. held on/off button, and while still holding on/off button, held home button until it powered off.
    4. while continuing to hold the home button, i released the on/off button while the device was still powered off. I continued to hold it for about 30 seconds. then my computer recognised it and itunes detected my device in restore mode.

    Itunes downloaded new software for my itouch and tried to install it. it failed. I clicked cancel on the submit to apple popup. then i clicked restore in itunes once more.

    My device was restored then. Phew, i purchased it from ebay knowing it had the problem and i don't know anything else about it's history.

    Hope this helps someone.

Share This Page