iPod Touch stuck at apple logo

Discussion in 'iPod touch' started by Bruten, Dec 16, 2009.

  1. Bruten macrumors newbie

    Joined:
    Dec 16, 2009
    #1
    My ipod touch 2g thats jailbroken on 3.0 is stuck at the apple logo screen. It starts up, goes to the logo screen for a few minutes, then the screen turns white for a second and shuts off...then repeats. I was respringing, and when it resprung it kinda got weird....it would respring and the screen would be all black and only my SBSettings screen showed, and then it restarted again and then this happened.
    It shows up in iTunes...but I can't back up any of the stuff or anything. I know you can fix it with a restore...but is there a way to fix it without restoring? I have too much stuff on it to restore.
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    Try a reboot (press home and power buttons unitl it turns off).
     
  3. Bruten thread starter macrumors newbie

    Joined:
    Dec 16, 2009
    #3
    I tried, it just continues. I also tried letting it die and then seeing what happens, but it still happens. :mad:
     
  4. androiphone macrumors 65816

    Joined:
    Dec 13, 2009
    #4
    could try putting it in DFU mode then restore to 3.0 it wouldn't be jailbroken anymore and you would loose all your data but if its not working at all you dont have much to loose, read a good few guides how to do it first so you know what you're doing
     

Share This Page