iPod touch stuck on REBOOT, hard reset/restore no work

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bopperman, Dec 30, 2009.

  1. bopperman macrumors newbie

    Dec 30, 2009
    Okay, so I've been trying for a week now. From the start I had a 1.1.5 1G ipod touch that I wanted to jailbreak. Without thinking, I used blackra1n on it. It entered recovery mode, but I did not know what it meant. After hours of researching I found out. So I upgraded to 3.1.2 for free by using the shift restore method. Then I jailbroke using blackra1n. It worked. Now all I needed to do was transfer my data from itunes to my ipod touch. While i was waiting, I observed the ipod. It had the apple logo on the screen and under it was a loading bar filled 1/5 way. The sync was completed because it said "iPod sync completed. OK to disconnect." in the window on iTunes. But on my ipod touch it just stayed at 1/5 and the apple logo. Hard reset/restore does NOT work. The only way I can fix it is restore it, but I really need my data from iTunes. I know you're gonna say something like
    "hold power and home button for 10 seconds. plug into usb while holding home. restore." I have done that. It works. After I restore I just want my info back. The screen just freezes. Waiting it out is not possible, I have left it on at that stage for 30 hours searching the internet for a solution.

    Please reply as soon as possible.

  2. princessgelly macrumors newbie

    Dec 30, 2009
    I have the same problem

    But when i got mine Jailbroken i tried restoring, reboot and starting it but my apps wouldnt sync into my itouch so i tried putting in the wrong passwod because it said it would restore the ipod but after that i wouldnt turn on and it didnt work at all it would just show the Apple logo and shut back down. Im scared to open it up and completely lose all hope of able to turning it on again. its so hard now having my ipod when i out everything in there. I hope there is a solution to our problem.
  3. bopperman thread starter macrumors newbie

    Dec 30, 2009
    aha, i fixed it. i did the same thing except i restored using an older backup. something screwed up the backups i have now, but whatever. even though i lost some things i'm grateful. :)

    and happy new years! :D 2010

Share This Page