iPod Touch Syncing ALL Audiobooks Even Though I Checked Off Not Wanting To?

Discussion in 'iPod touch' started by HappyDude20, Oct 23, 2009.

  1. HappyDude20 macrumors 68020

    HappyDude20

    Joined:
    Jul 13, 2008
    Location:
    Los Angeles, Ca
    #1
    So I connect my iPod Touch to my Mac, and within iTunes under the "iPod" syncing area under music "Sync all music" was initially checked. I guess this is why everything was being synced into my iPod Touch...though I have many audiobooks and wish for a few to not sync, helping me retain precious GB's.

    So I then checked "Sync only selected music, playlists, etc." Yet still all audiobooks are still syncing. I'm completely lost on this one.

    So then I checked all the artists I want synced in iTunes and checked off "David Allen", assuming all of his audiobooks would not be synced to my iPod (though in reality would still like 1 of his 3 audiobooks to be synced)...

    ..Yet to my surprise all audiobooks were still synced.

    What's going on ? Any help concerning this is highly appreciated.:confused::confused::confused:
     
  2. HappyDude20 thread starter macrumors 68020

    HappyDude20

    Joined:
    Jul 13, 2008
    Location:
    Los Angeles, Ca
    #2
    sorry to bump but still havent figured a solution

    to correct a mistake in the original post when I checked off "David Allen" all his audiobooks weren't synced. The problem lies in wanting some of his books to sync but not all..

    any help, please.
     
  3. TraceyS/FL macrumors 68040

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #3
    I had something like this going on, let me see what I can recall.

    I think I ended up having to remove all the music, sync, then start over. Another thing that it might have been was the, "fill empty space with music" choice. That isn't the exact wwording because I'm not at the computer. You can choose in that list what you want and don't want to get synced too.

    Now that I have that unchecked, life is grand again!
     

Share This Page