iPod touch syncing with time problem.

Discussion in 'iPod touch' started by natezire71, Sep 14, 2008.

  1. natezire71 Guest

    I've had this problem several times before. When I sync my iPod touch(This happened with my old 1st gen one as well; I am using a 2nd gen one), it will mess up my time on the iPod. I think it has something to do with the Firmware, 'cause Its never done that before until I downloaded 2.0 for my 1st gen iPod touch. Its really annoying especially if you don't notice and you end up using the wrong time. I'm not talking about 3-10min off, I mean, like a month off. It has the wrong date and time. It'll say like, (this happened today), August 3rd, 2008 11:34pm.... and this happened about 10min ago. :eek:

    Any remedies or other users experiencing this problem as well? :confused:

    EDIT: Its a 2nd Generation running 2.1 now, and it STILL has the same problem.
  2. jamaica14 macrumors member

    Sep 6, 2008
    make sure the date and time on your computer are right as well and then sync it again
  3. natezire71 thread starter Guest

    I've tried that, and all is right.
  4. jamaica14 macrumors member

    Sep 6, 2008
    oh write that's what happens with me so I just fix the date on the computer a dthen the iPod is the right time
  5. natezire71 thread starter Guest

    When I said what I said, I meant, the time on the computer was right. The iPod is still messing up.

    sorry for the confusion.
  6. OnTheiTouch2G macrumors member

    Sep 14, 2008
    I also have this exact same issue. Seems to happen about every other time I hook it up to the comp.
  7. natezire71 thread starter Guest

    Exactly! Does anyone have any solution?
  8. natezire71 thread starter Guest

    Its happening again!!! :mad:

    I've made sure my computer settings are right, and they are... I've checked EVERYTHING!! EVERY SINGLE TIME I PLUG MY IPOD TOUCH IN, THE TIME AND DATE GET SCREWED UP INSTANTLY!!!

  9. natezire71 thread starter Guest


    I'm afraid to plug the iPod TOuch in 'cause I know I'll have to fix it, its becoming VERY annoying....... I'm begging for help. I'm desperate.
  10. nohite macrumors member

    Sep 28, 2008
    I posted this in another thread. I had the same problem and have found a solution and it's working fine for me now. You need to go into iTunes Edit-Preferences-Devices, and delete the backup for you ipod. then EXIT iTunes and then sync with your ipod again, time will be corrected based on the time of your computer.
  11. natezire71 thread starter Guest

    Ok, I tried it... It seems to be working now....

    Will it work forever? Or will I have to do this EVERYTIME?
  12. nohite macrumors member

    Sep 28, 2008
    Tried syncing again, it messed up the time again. Had to delete backup again to fix the problem, what a pain in the ass!
  13. sgtboy macrumors 6502

    Dec 19, 2007
    Just disable backups altogether, they really don't do a whole lot
  14. nohite macrumors member

    Sep 28, 2008
    I don't see how to disable backup. I only see a checkbox to disable auto-sync, which I would like to do. ANyway I tried to reset sync history button in the bottom and sync again twice and so far it seems to be working.
  15. natezire71 thread starter Guest

    Yeah, I will check again tomorrow, and if it still doesn't work, I'm going to Reset my whole sync history.
  16. natezire71 thread starter Guest

    Yeah... I just bought a song, and hooked it up, with the SAME problem again.... SO, I just reset my sync history.
  17. Rockrover macrumors member

    Sep 10, 2008

    You don't have to delete your back-ups, just simply shut-down/exit iTunes after you've sync'd for the day. When you come home and want to re-sync, simply plug in your ipod. iTunes will start automatically and your time and date will be right.

    The problems happens when you leave iTunes open all the time and sync.


Share This Page