ipod Touch & Tiger OS?

Discussion in 'iPod touch' started by mskoz, Sep 22, 2008.

  1. mskoz macrumors newbie

    Joined:
    Sep 22, 2008
    #1
    Hello All,
    I'm thinking about buying the new ipod Touch but I believe that I need mac OS 4 ( Tiger ) software to sync the Touch with my ( ancient ) Emac. Currently I have Panther 10.3.9. I really don't wanna spend the bucks for Leopard and I see Tiger OS on eBay. Will my new Touch work with Tiger or do I have to buy Leopard? Thanks, Michael K
     
  2. 840quadra Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Twin Cities Minnesota
    #2
    Currently Tiger works fine with both iPod Touch models. I have a G4 Quicksilver that I use to manage my music currently.

    Like any Apple product, information on requirements can always be found on the Tech Specs page of any given item.


    [​IMG]
     
  3. mskoz thread starter macrumors newbie

    Joined:
    Sep 22, 2008
    #3
    :) Thanks for your quick reply, 840quadra!
    You made my day. Now I'll order the Tiger OS from eBay and then it's off to Costco to get my new toy. Thanks again,
    Michael K.
    P.S. Thanks also for the Apple specs pg. I didn't know it existed.
     

Share This Page