iPod Touch touchscreen problems when keyboard/music loaded

Discussion in 'iPod touch' started by gary., Sep 4, 2008.

  1. gary. macrumors newbie

    Joined:
    Sep 4, 2008
    #1
    Hi,

    I'm not sure exactly when the problem started but now, when i open 'music' or the keyboard i am unable to use the bottom 1/2 inch of my touch screen. Which means i am unable to hit the space bar/special characters, and change the volume within the music window.

    I tried a restore today which restored the iPod Touch to 1.1.5 from 1.1.4 (jailbroken). I still get the same problem after this restore.

    I thought it would be a software issue as it only happens in those two windows (as far as i know), but shouldn't a restore have ruled out this being a software issue?

    The iPod has previously been working fine for me.

    Has anyone got any ideas/heard of this problem before?

    Thanks
    Gary
     
  2. itzdemo macrumors regular

    itzdemo

    Joined:
    Jul 12, 2008
    Location:
    Austin Texas
    #2
    if you can click the music icon on the dock and it don't work in the same spot in anoher window you might need to restore it agin.

    if it works in one spot, and not in the same spot in another window it should do fine with a fresh install..

    try using another computer to restore the touch. if that's not an option uninstall the itunes and reinstall the latest ver. delete the old firmwares you downloaded.

    after you reinstall you should download a fresh firmware from apple.

    ( 1.1.4 or 1.1.5 ) if all else fails try 2.0 & 2.0.2....

    let me know how things go..
     
  3. gary. thread starter macrumors newbie

    Joined:
    Sep 4, 2008
    #3
    Hi, thanks for the reply.

    OK, so i re-installed iTunes, and tried another restore, this didn't change anything, leaving me with the same problem as before, i didn't restore any of my previous settings, i set it up as a new iPod.

    So i took the leap and purchased firmware 2, my iPod is now restored to 2.0.2 and still im getting the same problems, on the same windows.

    I don't know what else to try.
     

Share This Page