ipod touch wheel unrepsonsive and songs in itunes skip

Discussion in 'iPod' started by glocke12, Apr 29, 2008.

  1. glocke12 macrumors 6502a

    glocke12

    Joined:
    Jan 7, 2008
    #1
    Hi,

    The scroll function on my new 160 gig ipod gets unresponsive at times. Ill try to adjust the volume or scroll through a menu and it will not do anything. Other times it works fine. Do I need to take it back?


    Also, I burned a bunch of CD's into itunes. Upon playback I found that some of them have skipped. this is really pretty irratating, as I than need to delete them, than pull them back out of storage and import them again. Is there anyway to avoid this in the future?
     
  2. zainjetha macrumors 6502a

    Joined:
    Aug 11, 2007
    #2
    is this an ipod classic or an ipod touch? if you told us this we could help you? coz ipod touch has no scroll wheel.

    also dont u mean u ripped cds into itunes or are you saying that you burnt from itunes?

    maybe if u were a little more specific people here would be able to help you.
     
  3. iCantwait macrumors 65816

    iCantwait

    Joined:
    Sep 3, 2007
    Location:
    Melbourne, Australia
    #3
    ummmmm, sorry to point out your flaws, but he said 160gb iPod, sure the heading was a bit random, but just work it out:rolleyes:
     
  4. glocke12 thread starter macrumors 6502a

    glocke12

    Joined:
    Jan 7, 2008
    #4
    sorry...I should know better than to post before morning coffee...

    I have a 5th generation 160 gigabyte ipod. The scroll wheel is frequently unresponsive. For example, when I want to adjust the volume there it doesnt do anything, than 5 minutes later it works fine.

    "also dont u mean u ripped cds into itunes or are you saying that you burnt from itunes?"

    They are CDs I ripped into itunes. I ripped half of my library (300 cds or so, another 400 to go) onto my imac via itunes. Upon playback, I am finding that some of them skip. I tried restarting the computer and that did not correct the problem. Interestingly enough, the same songs transfered to my ipod do not skip though.
     
  5. BiikeMike macrumors 65816

    BiikeMike

    Joined:
    Sep 17, 2005
    #5
    It's pretty clear he's talking about an iPod Classic 160 gig. Maybe if YOU used correct spelling and grammar, we could help YOU :)



    To the Original Poster, have you updated your iPod to the most current firmware? Have you tried restoring? It could be either a hardware or software problem. If you restore and update, and it is still not working correctly, take it back to the Apple Store and show them.
     
  6. zainjetha macrumors 6502a

    Joined:
    Aug 11, 2007
    #6
    I would be most grateful if you could point out where i have failed to use incorrect spelling or grammar... It is also possible that the guy put a zero on the end of 16GB iPod touch.. so in two possibilites are available:

    1) 160GB iPod Touch
    2) 16GB iPod Classic
     

Share This Page