Ipod Touch WiFi?

Discussion in 'iPod touch' started by teerice11, Dec 25, 2007.

  1. teerice11 macrumors newbie

    Dec 25, 2007
    i got the ipod touch this morning for x-mas.. i turned on the WiFi switch and it located my local area network.. but it is locked so i typed in my password.. but when i tried using Safari it said it could not find the server?!?!
    i'm very confused and need help.. so if someone could give me like a step by step process that would help alot..

  2. .myk. macrumors newbie

    Dec 25, 2007
    First of all.
    Do you see the Signal meter?

    If yes...

    Go into settings.
    And see if your network is checked.

    If it is checked.

    Reset your ipod
    By holding the Power and home button until the ipod turns off. then release the buttons.

    Also. Does your network require the device be registered on the network.
    And is your network in DCHP mode?

  3. teerice11 thread starter macrumors newbie

    Dec 25, 2007
    well how do i find out if my network needs to register the item?
    i know that it does have a DHCP server.. but i dont know wat that means..
    i have a D-Link DIR-655 wireless router.. if that helps?!?!
  4. .myk. macrumors newbie

    Dec 25, 2007
    Well DHCP just means that the router has the privliges to assign a unique ip address to a device on the network.


    Ok. well. did your router come with any specific assistant program or monitering software?

    And again. do you see the wifi signal on the top taskbar?
  5. teerice11 thread starter macrumors newbie

    Dec 25, 2007
    When i click on the wireless network and click the home button the signal beam shows up by the word ipod in the upper left hand corner.. and i clicked the settings and WiFi and there is a check mark next to the network..
    yes my router has a DCHP, its :
    do i have to type that in manually for it to work?

    i'm so lost.. lol
  6. .myk. macrumors newbie

    Dec 25, 2007
    Here are some screen shots.

    Do u see this image: [​IMG]
  7. ks-man macrumors 6502a

    Sep 25, 2007
    See if it works when you are standing right next to the router. Sometimes if there is a faint signal the network will show but you can't connect to the internet.

    Probably not the problem but worth a check.
  8. .myk. macrumors newbie

    Dec 25, 2007
    ok since you see your meter.
    And your network is checked.
    Click the arrow right next to your network.
    It should look like this:

    Have u tried restarting your ipod. By turning it off and on?
  9. teerice11 thread starter macrumors newbie

    Dec 25, 2007
    well first off.. how did u get ur home page to look like that?
    its soo sick

    but i went to my WiFi settings where u can see the DCHP codes and everything.. but most of it was filled in already. just with different numbers..
    i can see my IP address, subnet mask, DNS.. but thats all.. everything else is blank.. the HTTP is turned off.. idk if its supposed to be.. but i turned it onto auto and it says to type in a URL.. so i just typed in my IP address.. and when i open Safari it says " Operation could not be completed. (POSIX error 12 - Cannot allocate memory)"

    so idk.. and yes i have restarted my ipod and router already
  10. NirvaLica macrumors newbie

    Dec 26, 2007

    i have the same problem with my ipod touch
    so if u can, please help me

    i've done all that, and it happens the same ...
  11. paulbeedle macrumors newbie

    Jan 6, 2008
    ipod touch wi-fi error (connect to server)

    I finally figured out how to eliminate my problem. My DNS entry had 2 different IP addresses separted by a comma. I wrote down the 2nd entry; deleted the entry; and then re-entered the 2nd address only. When I tried safari/youtube after that, I was then able to connect to server.

  12. jazzebelle macrumors newbie

    Jun 11, 2008

    Im a newbie.. I just successfully jailbreak my itouch. and i was so shocked finding that my itouch wifi is error. i can connect to the network, but after i press home and try to go for safari/ installer, the connection is GONE! i think it's not about the connection, because i also use wifi in my notebook and the connection is fine. HELP ME PLEASE! im desperately need some advice. thanks
  13. jazzebelle macrumors newbie

    Jun 11, 2008
    signal meter is gone

    the signal meter is gone when i press home. but when i go to setting, it is ON. how can it be like that? help me pleaseee
  14. razorianfly macrumors 65816


    Oct 16, 2007
    Cheshire, United Kingdom
    I highly suggest plugging your iPod touch into your PC/Mac, opening iTunes, and clicking the 'Restore' button on the 'Summary' tab. This should solve your problem(s).

    The device's firmware will be restored to version 1.1.4.

  15. sharklefeen macrumors newbie

    Jun 11, 2008
    I'm an ipod touch newbie and I'm having a problem with my wifi too. It says i'm connected to a network and i have a full signal but everytime i try to get into safari, mail, youtube and some other things the screen just closes as soon as I open them. the itunes wifi store opens along with stocks and the weather. what is happening? how do i fix this?
  16. jazzebelle macrumors newbie

    Jun 11, 2008
    Hey.. can anyone help us?

    Mine is also having the same problem. Hope someone can help to solve this problem.
  17. buck268 macrumors newbie

    Jun 8, 2011

    Any help? Just bought a Ipod Touch Gen2, jailbroken. Everything works great except when trying to connect to wifi it won't come up with any IP or numbers in these boxes and no signal strength bar in the upper window, although the network is checked and looks like its connected in the network summary :eek:
  18. blueroom macrumors 603


    Feb 15, 2009
    Toronto, Canada

Share This Page