iPod Touch will not allow use of apps?

Discussion in 'iPod' started by ugdrummer08, Jun 20, 2009.

  1. ugdrummer08 macrumors newbie

    Jun 14, 2009
    So I got a free iPod touch with my MacBook (which I love :) ), and I traded my mom the iTouch for her 160 Gig iPod since I have WAY more music than she does. I synced all of her music and the apps that I had (they were on the same PC), but whenever she tries to use any of the apps, they pop up for a second and then the iPod reverts to the home screen. What gives?

    Edit: It happens with free apps just the same as paid apps.
  2. looman9635 macrumors member


    Jun 5, 2009
    hull, england
    hard reboot ie hold down sleep wake until the red bar comes up and slide it across then to reboot it hold in sleepwake again =)
  3. ugdrummer08 thread starter macrumors newbie

    Jun 14, 2009
    Thanks, but I tried that already. I even tried resetting the iPod, but with the same results.
  4. Dino451 macrumors 6502

    Sep 12, 2006
  5. Ashtheawesome macrumors newbie

    Jun 8, 2009
    I don't know why that happens but i own an itouch. That happen to me once and i deleted the app and downloaded it again and it appeared to fix the problem....:cool: So try that
  6. colonels1020 macrumors regular


    Mar 9, 2006
    Did you buy all these apps, or did you happen to possibly acquire them from another source...? :rolleyes:
  7. Cinematographer macrumors 6502a


    Sep 12, 2005
    far away
    And if you bought them, did you buy them with the same account as the iPod touch :))) is now set to?

Share This Page