Ipod touch will NOT enter DFU

Discussion in 'iPod touch' started by pedenspeed, Jan 24, 2010.

  1. pedenspeed macrumors newbie

    Jan 24, 2010
    I know there are many many posts out there reguarding this issue, and I have researched every single one of them, well maybe not all, but tons of them. I am working on an itouch for someone, and this itouch is actually disabled because they have entered the passcode wrong too many times. This shouldnt be a tough one, however, in this situation, I cant get the touch into DFU or recovery mode. Its almost as if the home button is broken, however, I dont think thats the issue either. I have tried every way possible that I can think of and cant get it to work. I have tried using Ziphone, Iliberty and neither one will put it in DFU mode. If you hold down the sleep/wake and the home button, the power off slider comes on screen, but it never shuts off, even after holding for 20 to 30 seconds. If you turn it off, have itunes up, hold down the home, and plug in the USB, it just comes all the way up to the disabled screen again. I have tried on a different PC, and I also tried the DFU.exe program. Was thinking of unsoldering the battery and then resoldering it back on, but I am sure it will retain memory, and still come up in disabled mode. Does anyone have any other ideas on programs or any other way to force the device into either recovery or DFU mode. Any advice is much appreciated. Thanks.

Share This Page