iPod Touch will not restart

Discussion in 'iPod touch' started by imobber, Dec 13, 2009.

  1. imobber macrumors newbie

    Joined:
    Jan 18, 2009
    #1
    This is a bit of a strange one. Anyone got any ideas:

    A few days ago my iPod Touch (2G 32GB, firmware 3.1.2, iTunes 9.0.2, Windows XP) didn't want to switch on. It just stuck on the Apple logo. After trying a few times I managed to get it into DFU mode and did a factory restore. Things worked fine - could set up e-mail, WIFI, browse the net etc. But when I restarted (holding sleep and home button until apple logo goes off then comes back on again) it it just hangs on the logo. I think I've given it 30 mins to get out of this state but it doesn't.

    I've tried the restart with it plugged into my laptop, not plugged into my laptop, plugged into my laptop at the start then unplug, unplugged at the start and then unplugged. I've tried immediately restarting after a fresh restore so there have been no apps, videos, tunes etc. on there. It still doesn't restart. I've (re-)downloaded the latest firmware just to give that a try with similar results.

    The iPod can power off OK (pressing sleep button and swiping to power off) and then power on. Things are fine then. It's only when I do the sleep and home button restart that things go wrong.

    I suppose I could just 'not do the restart' thing but there have been occasions in the past when this has necessary. I'm sure there will be in the future too so I'd like to find a way in which I don't need to keep restoring when it happens.

    The iPod is about 15 months old and the battery seems to be fine (it's fully charged and lasted a good few hours before the incident happened a couple of days ago). There's been no water damage (looking at the headphone socket).

    I'm at a loss on what to try next. Anyone else got any ideas? I think I'll need a trip to a Genius Bar.

    Edit:
    Just tried yet another restore and iTunes thinks the iPod Touch is an iPhone. When it finished the restore it asked whether I wanted to create a new iPhone profile or use an existing one. I don't have an iPhone (wouldn't mind one though!). Strange.
     
  2. imobber thread starter macrumors newbie

    Joined:
    Jan 18, 2009
    #2
    Well, it ended nicely...

    I went into an Apple store today and showed them the problem. They'd never seen it happen before and, even though it was out of warranty, they replaced it with a new one! Nice. Even got a 90 day warranty. My first time in an Apple store (Regent Street in London) and I must say I was impressed.

    Just syncing my apps and music now. Syncing seems to be happening much, much quicker than before. I think for some reason the old one was syncing at USB 1 speeds, not 2.

    Nice new iPod Touch, without the scratch I had on the screen of the old one. Happy bunny.
     
  3. elpmas macrumors 68000

    elpmas

    Joined:
    Sep 9, 2009
    Location:
    Where the fresh snow don't go.
    #3
    So they replaced the iPod Touch 2g with another iPod Touch 2g? Nice :D
    Should've asked them to upgrade it to a 3g at a small price :p
     
  4. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #4
    they wont do that, ive asked.

    and op, your mistake was resetting the ipod, not holding the power switch, and turning if off that way, what you did is the equivalent of holding the power button on a computer until it shuts down, only use it is the ipod is frozen
     

Share This Page