ipod touch won't connect to wifi

Discussion in 'iPhone Tips, Help and Troubleshooting' started by grosslyclever, Jul 20, 2009.

  1. grosslyclever macrumors member

    Joined:
    Jun 25, 2009
    #1
    Hi,

    I have an ipod touch first generation and it won't connect to my time capsule (TC has wifi built in). When I type in my password on my ipod and press join, a message pops up saying: "Unable to join network" "network name"

    I tried reseting my network setting but the same message pops up. I tried connection with a password and without one but still no luck. I went to a friends house to try his network and it worked there.

    My Time Capsule Radio Mode is 802.11n only (2.4 GHz).

    Anyone have any ideas on how to fix this problem? Did anyone else have this problem?

    Thanks in advance,
    - GrosslyClever :apple:
     
  2. wywern209 macrumors 65832

    wywern209

    Joined:
    Sep 7, 2008
    Location:
    do you rly want to know?
    #2
    I don't know much about time capsule but im sure that is a backup solution that gets info via wifi but doesn't broadcast signals for it. u need a router for that, like the airport express.
     

Share This Page