Ipod touch won't restore

Discussion in 'iPod touch' started by jrdnkasparek, Oct 8, 2009.

  1. jrdnkasparek macrumors newbie

    Joined:
    Jul 5, 2009
    #1
    I was trying to install the new update 3.1.2 and in the middle of installing the software it frooze for no reason just frooze. so i unplugged it and plugged it back in and did a restore and that frooze in the same place the install did and I've tried another ipsw firmware from the web and those freeze in the same place too I've tried a restore several times and it just won't work:mad:
    my ipod is NOT jailbroken
    Any solutions:confused:???????
     
  2. sako94 macrumors regular

    Joined:
    May 10, 2008
    #2
    did you download the firmware from iTunes or somewhere online?
     
  3. jrdnkasparek thread starter macrumors newbie

    Joined:
    Jul 5, 2009
    #3
    for the first try i download it from itunes and i also tried to restore with out firmware from the internet but it didn't work then as a last resort i download one from the web
    from this site

    http://www.felixbruns.de/iPod/firmware/
     

Share This Page