iPod Touch won't sync wirelessly with new computer

Discussion in 'iPod touch' started by debryc, Dec 4, 2008.

  1. debryc macrumors newbie

    Joined:
    Mar 22, 2008
    #1
    Hello,

    I recently purchased a new laptop. Everything is working fine, except for the fact that my iPod touch won't connect with the new laptop over wifi (when I can go onto the internet with no problem on both devices). Remote, Air Sharing, and 1Password are now not exchanging information which is a huge bummer.

    Any ideas for troubleshooting?

    Thanks! I appreciate it.
     
  2. Redline13 macrumors 6502

    Joined:
    Feb 20, 2004
  3. ThunderBull4 macrumors 6502

    Joined:
    Jul 28, 2008
    #3
    Double check if it's the same network that both are connected to.
     
  4. debryc thread starter macrumors newbie

    Joined:
    Mar 22, 2008
    #4
    Same Network. How do I check Firewall?

    I'm on a university campus and I've double checked to make sure it's the same network.

    =/

    Thank you for your suggestions so far, though, keep them coming!
     
  5. ThunderBull4 macrumors 6502

    Joined:
    Jul 28, 2008
    #5
    That could be your problem right there. My university also has wireless throughout the campus, as we are the only laptop based university in north america... And the problem could simply be the school's network. Have you tried this with a friend's network or your own wireless? I've never tried the Remote at school before, but I will when i get a chance to see if it works.
     
  6. debryc thread starter macrumors newbie

    Joined:
    Mar 22, 2008
    #6
    Not a university network problem

    I'm pretty sure it's not a university network problem, because my iPod Touch synced up fine with my old laptop on the exact same network. My hunch is that some settings are confused by the switch to a new laptop since I was a little haphazard about porting data over to the new system, but I have no idea how to fix this.

    For example, when using Remote, my iTunes on the computer will recognize my iPod over the network, but when I enter the passcode displayed on my Remote, iTunes just stays on "Verifying Remote passcode" forever.
     
  7. ThunderBull4 macrumors 6502

    Joined:
    Jul 28, 2008
    #7
    Odd... So then the problem is with your new laptop's network configurations. Do you remember the configs of the old one? I would try applying them the exact same and see if that works.

    Also I did some research for you and found this thread: http://www.simplehelp.net/2008/08/04/troubleshooting-remote-for-the-iphone-or-ipod-touch/

    It takes you through a bunch of configs to help connect to Remote. I also found this in the comments below...

    Vista:
    Firewall->Exceptions->Add Port->3689 TCP
    Firewall->Exceptions->Add Port->5353 UDP

    I hope this helped...
     

Share This Page