iPod Touch Won't Sync with 10.4.10 and iTunes 7.4.2

Discussion in 'iPod touch' started by damianras, Sep 22, 2007.

  1. damianras macrumors newbie

    Joined:
    Sep 22, 2007
    #1
    Everything is up to date. I'm running a 12" Powerbook G4.

    When I plug it in-- all I get is a little "blip"noise from the ipod--and the lovely icon that tells you to plug your ipod in to sync with itunes.

    I've reset the ipod, re-installed and re-updated both OS X and itunes. Nothing.

    Any thoughts? This is the worst apple experience I've ever had.
     
  2. wpwj40e macrumors regular

    Joined:
    Jan 10, 2006
    #2
    I had the same problem. Here are some other things to try

    Replug in the USB cable. You may have to do this multiple times, start with itunes closed and then plug in the touch. I did this about ten ted and eventually got to a message that had you reload the firmware for the touch.

    My coworker had the same issue. He used a dessktop pc to do the initial power up and that also worked.

    It appears to be a problem with laptop USB ports. You also mAy want to try a powered usb hub. That works too.

    Good luck, I know it is frustrating!
     
  3. damianras thread starter macrumors newbie

    Joined:
    Sep 22, 2007
    #3
    Thanks.. but...

    Thanks for the suggestion. Tried everything you advised, but the problem persists. Just the beep, and nothing else.
     
  4. muzichick macrumors newbie

    Joined:
    Jan 28, 2008
    #4
    I have a fix

    I know this is an older issue, but I just started to encounter it myself...

    I found that plugging the usb cable into my powerbook's port, then plugging in the Ipod touch seemed to get it to sync.
     
  5. quicklook2 macrumors 6502

    quicklook2

    Joined:
    Dec 23, 2007
    Location:
    lakewood, ohio
  6. big-blue-wolf macrumors regular

    big-blue-wolf

    Joined:
    Feb 10, 2007
    Location:
    15.8 miles from Molineux
    #6
    The latest version of iTunes is 7.6 so why not try updating to that.

    Also are your Powerbooks USB ports USB 2.0? The Apple technical specs for the iPod touch require USB 2.0 (although some people have got it to work with USB 1).
     
  7. muzichick macrumors newbie

    Joined:
    Jan 28, 2008
    #7
    I have updated all my software, and the issue was still occurring, until I tried plugging the cable into my laptop before plugging it into my Ipod.
     

Share This Page