iPod Touch won't update

Discussion in 'iPod touch' started by bryanc28, Feb 9, 2008.

  1. bryanc28 macrumors 6502

    bryanc28

    Joined:
    Dec 7, 2007
    Location:
    Arlington, Va
    #1
    I just got a new iPT and i keep getting a message along the lines of: it can't update to 1.1.3 because of an unknown error. i bought the apps about 2 weeks ago, so i don't know how to resolve this problem. also, how do i know if my itunes is 7.6?:confused:
     
  2. BrownManUPS macrumors 6502a

    BrownManUPS

    Joined:
    Jul 30, 2007
    Location:
    California
    #2
    Your version of iTunes is 7.6 if you go into the iTunes menu and click "About iTunes" and in small writing it says 7.6 (mine has a 29 next to it, the build number).

    And as for the update, well yes you need iTunes 7.6, if anything else occurs, please reply!
     
  3. bryanc28 thread starter macrumors 6502

    bryanc28

    Joined:
    Dec 7, 2007
    Location:
    Arlington, Va

Share This Page