iPod Video 5G not mounting :-(

Discussion in 'iPod' started by aricher, Jul 23, 2007.

  1. aricher macrumors 68020

    aricher

    Joined:
    Feb 20, 2004
    Location:
    Chi-il
    #1
    I have a 60 GB 5G iPod Video that is not being recognized by any of my Macs. When plugged in it begins to charge properly but will not mount to the desktop or come up in iTunes. Any ideas?
     
  2. GilGrissom macrumors 65816

    GilGrissom

    Joined:
    Mar 13, 2005
    #2
    Hmmm...just some basic things to try first.

    Have you any other machine you can plug it into?...even a Windows based one? If none of your Macs are recognizing it.
    If so and it comes up in iTunes...do a complete reset.

    Does the iPod, as far as it can without iTunes, work?

    Have you tried a soft reset? (Hold down menu and select for about 20-ish seconds?) The Apple logo should emerge.

    Has this iPod worked before in the past?

    Are you running all Intel-based Macs running the first version of the 10.4.10 update? (I know this caused problems with USB drives and other devices, I had this personally, though not with an iPod, so I'm not sure if it affects iPods).
     
  3. aricher thread starter macrumors 68020

    aricher

    Joined:
    Feb 20, 2004
    Location:
    Chi-il
    #3
    1. I've tried Windows XP, PPC Macs and Intel Macs - not coming up on any of them - will charge though.
    2. iPod works fine both video and audio-wise
    3. iPod has worked flawlessly in the past - never had a need to reset or ever hard-restart it.
    4. Have tried 3 different USB cables

    I'm going to try to let the battery drain down all the way and then try plugging it in. If it still doesn't mount where should I get it repaired? Apple, iPodResQ, etc?
     
  4. mowenbrown macrumors newbie

    Joined:
    Oct 6, 2005
    #4
    I have this issue from time-to-time with my (identical) iPod and MBP. It typically happens when two of the following conditions are met:

    1. my iPod has been off overnight (and you see the black screen with silver apple as it gets moving);

    2. and/or my computer is asleep;

    3. and/or iTunes is not already opened.

    Although for my, the iPod will say "do not disconnect" but never mount. However, I just unplug it and remedy all of the above and have never had an issue.
     
  5. Shaduu macrumors 6502a

    Shaduu

    Joined:
    Jan 31, 2007
    Location:
    Southsea
    #5
    I had this issue with my nano and finally put it down to the USB cable as it mounts fine with my brother's cable. Haven't tried the FireWire cable from my old Mini though.
     

Share This Page