iPod Video 80gb - every day, it gets stuck in a "diagnostic loop" - HELP!???

Discussion in 'iPod' started by nimda0, Aug 15, 2008.

  1. nimda0 macrumors 6502

    nimda0

    Joined:
    Jul 17, 2008
    Location:
    D-town!
    #1
    Hey guys (and gals)...

    I've been trying to get this problem worked out for a while, but I can't quite figure it out.

    I've got an 80gb ipod video, that looks just like this:

    [​IMG]


    Well... the problem is that every single day it gets stuck in the diagnostic loop. What i mean by this, is that I might not be using it and will just turn it off and set it down, and you turn it on SOMETIMES it will be in diagnostic mode when it comes up.

    If you reset it using the appropriate combination of buttons, it will just go back into diagnostic mode. I've tried letting it run through the diagnostic tests, and it's fine. I've tried letting it reset using the reset button in the diagnostic mode, and it comes back up to diagnostics again.

    I've done multiple "restores" on the ipod using itunes, and it still does the same thing.

    The only way to get it out of that, is to let the battery die completely, and then plug it into a wall charge and reset it again.

    Then it will boot fine, like almost 100% of the time... that is, until it happens again.... it's so strange.

    I've let it charge completely, and let it die completely, and it still ends up doing the same crap again.

    Anyone have any suggestions, or advice?

    I don't believe it's under warranty anymore... :( Maybe jailbreaking it or whatever will help??
     
  2. nimda0 thread starter macrumors 6502

    nimda0

    Joined:
    Jul 17, 2008
    Location:
    D-town!
  3. Pixellated macrumors 65816

    Joined:
    Apr 1, 2008
    #3
    It looks like not many people know, how about taking it to the store, even if it is out of warranty :)
     
  4. nimda0 thread starter macrumors 6502

    nimda0

    Joined:
    Jul 17, 2008
    Location:
    D-town!

Share This Page