iPod Video Desktop icon--red circle with line through it

Discussion in 'iPod' started by puma1552, Mar 15, 2010.

  1. puma1552 macrumors 601

    Joined:
    Nov 20, 2008
    #1
    Have a 5th gen iPod video here on my Mac, formatted for Mac. When I plug it in, it mounts like it should, and I can do everything I need to with it in iTunes, eject it, and use the iPod--the iPod works perfectly fine.

    But, for some reason on the desktop when it mounts the icon for the iPod has a little red circle with a line through it on the screen. What is causing this?

    I just reformatted the iPod, and reset it, and reformatted again and still I get the same red circle with a line through it. Software is current.

    Ideas?
     
  2. puma1552 thread starter macrumors 601

    Joined:
    Nov 20, 2008
    #2
    49 views but nobody can plug in their video ipod and check what the icon on the desktop looks like to help out a fellow member?
     
  3. Sedulous macrumors 68000

    Sedulous

    Joined:
    Dec 10, 2002
    #3
    Do you have drive mounting enabled in iTunes?
     
  4. puma1552 thread starter macrumors 601

    Joined:
    Nov 20, 2008
    #4
    No idea, never heard of that. The settings for that would be whatever it is default after a full reformat/restore.

    Disk use is enabled (by default), if that matters.
     
  5. instaxgirl macrumors 65816

    instaxgirl

    Joined:
    Mar 11, 2009
    Location:
    Edinburgh, UK
    #5
    I plugged mine in, same symbol.

    It's just to remind you not to yank it out without disconnecting. Don't worry about it.
     

Share This Page