Ipod video does not work

budaapple

macrumors regular
Original poster
Jun 15, 2004
205
0
Ill.
OK so I bought the refurb 60 gb ipod and downloaded a movie to it and then plugged it into my NEC video projector thru my Apple dock that came with my 3g 40gb photo ipod. The old 40gb displays photos thru the s-video port with no problem but when I try to view a downlaoded movie thru the new 60 nothing displays. The video source selector on the projector is set to automatic. Could it be the older dock does not support video. The input on the new universal dock is s-video as well. What gives I assume that all s-video is the same. Am I wrong any thoughts are kindly welcomed.
Thanks
 

Chundles

macrumors G4
Jul 4, 2005
11,961
364
budaapple said:
OK so I bought the refurb 60 gb ipod and downloaded a movie to it and then plugged it into my NEC video projector thru my Apple dock that came with my 3g 40gb photo ipod. The old 40gb displays photos thru the s-video port with no problem but when I try to view a downlaoded movie thru the new 60 nothing displays. The video source selector on the projector is set to automatic. Could it be the older dock does not support video. The input on the new universal dock is s-video as well. What gives I assume that all s-video is the same. Am I wrong any thoughts are kindly welcomed.
Thanks
Have you turned the TV-out option on?
 

wwooden

macrumors 68000
Jul 26, 2004
1,996
146
Burlington, VT
budaapple said:
Do you mean on the ipod itself?
Yes, on the iPod. In the video area, there should be at the bottom of the list, Video Settings. Make sure that the Tv Out it is either set to on or ask. Then go and select a movie to play. Enjoy :).