iPod will not mount, is my computer blind?

Discussion in 'Macintosh Computers' started by imnotquitesure, Dec 28, 2004.

  1. imnotquitesure macrumors member

    Jun 21, 2004
    I got an iPod for Christmas, yeah for me, but it will not sync, mount, anything when I plug it in. I have reset the iPod and restarted the computer with no luck, it would not show up in isync either. Could my firewire ports be dead? Has anyone else done this. Oh yeah I have an iMac g3 500 running 10.3.6.
    Thanks for the help.
  2. mrgreen4242 macrumors 601


    Feb 10, 2004
    Does it work in iTunes? ie, when you plug it can you copy music to it via iTunes? if the trouble is that you can't mount it as a data drive or sync address book type stuff to it, but it works in iTunes, then go into the iTune iPod preferences menu and check that you want to iPod to be mountable.

  3. mms macrumors 6502a

    Oct 8, 2003
    Do you have any other FireWire devices that you can use to test your port? Then you can see whether the problem is with the iPod or the port. If it doesn't mount (as in show up on the Desktop), you may have iPods and drives made not to show up as icons. Check in Finder prefs.

    Also type:
    ls /Volumes
    in Terminal to see whether it's mounted or not.
  4. abhishekit macrumors 65816


    Nov 6, 2003
    akron , ohio
    Yah, check if the firewire port is actually working.
    Secondly a silly thing, but make sure in Finder-Preferences that you have the option to show iPods checked on..
  5. imnotquitesure thread starter macrumors member

    Jun 21, 2004
    I tried mounting another firewire drive and it did not mount either and I looked to make sure preferences would allow it to show up and it would. I am assuming at this point that I have 2 bad firewire ports. Its an iMac, so I doubt I can replace the ports or trouble shoot the problem myself although I can tinke, I would'nt know what to do.
    Any suggestions as what to do from here, buying a new computer aside.
  6. imnotquitesure thread starter macrumors member

    Jun 21, 2004
    Oh I forgot to add, when I plug the ipod in to the firewire it starts to charge, but does not mount so something in the firewire is working. when I plugged it into my usb 1.1 port the ipod mounted and was ready to go, but transferring data and songs at usb 1 speeds seems unacceptable.
  7. JeDiBoYTJ macrumors 6502a


    Jun 22, 2004
    Ft. Lauderdale, FL
    I had a similar problem with a 1ghz eMac at my school... turns out the firewire device was fried :eek: ...but it still said it was "charging..."
  8. imnotquitesure thread starter macrumors member

    Jun 21, 2004
    You mean the firewire card inside was fried and had to be serviced?
  9. jaymac macrumors newbie

    Dec 29, 2004
    dumb suggestion

    this may sound silly, but log yourself out, keeping the ipod connected and log back in. it's happened to me before.
  10. Jo-Kun macrumors 6502a

    Dec 20, 2003
    another possibility I didn't tried before I had problems here: repair permissions... my camera was 'seen' in the Profile, but not in the software... normally it did work all the time but one day it failed and so did my printer, so I repaired permissions and now everything is back to normal, so maybe thats happening with you?
    or just a failing FireWirecontroller... wich **** because you're on an iMac so no way to plug a new card in there... and USB1.1 hmmz as you said... terrible for anything speedy

    both FireWireports not working sound logical since they are both on the same controller...

    the oher drive not working... well try permissions, if that doesn't work, I'm afraid you'll have to get a new (or used) mac
  11. iSaint macrumors 603


    May 26, 2004
    South Mississippi y'all, near the water!
    I've had my 4G iPod and iBook for about 6 mos. now. Just two days ago my iPod would not mount in iTunes or Finder, but I could see it in Disk Utility. I ran disk repair, and it found a couple of errors but fixed it right away.

    I then went to iPod updater and restored my iPod, which reset it to factory settings. It then mounted in iTunes and restored the music without any problem. I think I rebooted after the restore but I can't remember, restarts never hurt IMO.

    Oh...and it's possible that dropping my iPod a couple of feet to concrete cause this problem. hee hee, but it works fine now...a tribute to Apple's quality products.

    Since it's new, have you checked for the updates in firmware, etc.???
  12. commonpeople macrumors regular

    Nov 9, 2004
    I don't know if this is your problem, but this happened to me once. It was due to a faulty firewire cable, which is at least relatively inexpensive to replace.

Share This Page