iPod Woes

Discussion in 'iPod' started by root, Apr 17, 2008.

  1. root macrumors newbie

    Joined:
    Apr 17, 2008
    #1
    First off, hello to everyone. This is my first post.

    I'm helping out a friend of mine with a problem with his iPod.

    Scenario where the problem began:

    He was on a G5 tower and I mounted his computer on mine (another G5 tower). Upon doing this he realized that he could no longer access his iPod which had been mounted on his desktop. It's invisible to Finder and won't show up as a source in iTunes.

    The iPod is a 4G 30GB Video. All the files are still on it, and it plays all the media stored on it just fine. But we just can't get it to mount anywhere, or even access anything on it.

    Disk utility shows this:
    http://arlington.99k.org/ipod_du.png

    Notice that no disk permissions are available.

    In Terminal it shows this:
    http://arlington.99k.org/ipod_term.png

    I'm no programming guru. But it has me at a rather confused spot. I've tried chown and chmod to no avail. It's been tested on several other computers, with different cords. We've been using USB, as FireWire cords are not available to us. I'd rather not format it outright, because there's alot of information on it that we'd like to keep.

    The only thread I've found that was close to our situation was this one. Which didn't seem to work (unless I did it wrong).

    That's about all I can think of at this point. Comments criticisms are always available.
     
  2. root thread starter macrumors newbie

    Joined:
    Apr 17, 2008
    #2
    60+ views and no help yet?

    We still haven't solved it iPod issue, so any help would be appreciated. Thanks.
     
  3. brn2ski00 macrumors 68020

    brn2ski00

    Joined:
    Aug 16, 2007
  4. thejadedmonkey macrumors 604

    thejadedmonkey

    Joined:
    May 28, 2005
    Location:
    Pa
    #4
  5. iDAG macrumors 65816

    iDAG

    Joined:
    Sep 9, 2007
    Location:
    Athens, Ohio
    #5
    Are you using a 4th generation iPod or a 5th generation iPod that plays video? There is no such thing as a 4th generation 30GB video iPod.
     
  6. MattyMac macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #6
    Then I believe you answered your own question :)

    ...sorry I can be of no help root.
     
  7. root thread starter macrumors newbie

    Joined:
    Apr 17, 2008
    #7
    Still no Solution.

    Yes, sorry for the incorrect gen. It's actually 5G iPod Video. As for now. Still no fix. Thanks for the help so far.
     
  8. iDAG macrumors 65816

    iDAG

    Joined:
    Sep 9, 2007
    Location:
    Athens, Ohio
    #8
    I knew the answer to my question, I just wanted to make a point. :)
     
  9. Rangdrol macrumors newbie

    Rangdrol

    Joined:
    Mar 26, 2008
    Location:
    Montreal, Quebec
    #9
    Hi

    Well, first of all, the easiest thing to do might be to simply reset your ipod, and then reinstall. Can you do that?

    Also, if you tried using disk utility I've noticed that with a crash, or forced shutdown, some drives, upon rebooting, no longer have full permissions, so then you have to reset the permissions. You can try disabling all of your connected USBs that are attached to your computer and then simply plug in your ipod, and see what happens. Devises, drives, etc, that are attached to computers are often very sensitive. Also, Im not too clear about how you connected to his computer, however, its best if you try finding a solution on your machine first, just because it seemed to work fine before.

    Hope this helps.
     

Share This Page