ipod won't mount with firewire --only USB

Discussion in 'iPod' started by trentcanuck, Mar 18, 2005.

  1. trentcanuck macrumors member

    Oct 2, 2004
    I just got an EBAY ipod today, and my computers don't "see" it when plugged into firewire.
    When I tried the USB cable, the iPod gets the usual "do not disconnect" screen, and the iPod appear on my desktop, but with firewire, nothiing happens.

    I've tried both my computers: Powerbook Titanium 400 and iBook g3400, and have tried 3 different fw cables.

    Does anyone have any ideas?
  2. big macrumors 65816


    Feb 20, 2002
    Same here... this is an issue Apple is having with their firmware updates.. I can not seem to figure it out. I have tried getting into the iPod through Developer tools and everything, we'll have to wait until Apple decides to support iPods again through firewire... I think its a ruse to get us to buy more iPods
  3. trentcanuck thread starter macrumors member

    Oct 2, 2004

    I took it into a local dealer, and they had a quick (10 minute) look at it, and concluded that there must have been damage to the port connector: only the pins which are distinct to firewire and not used for USB).
    I called Apple, and described the problem, and the guy immediately said, "there's something wrong with your iPod. You'll have to send it in".
    Fortunately I have a Best Buy warranty on it, so I gave it to them. --I'm hoping they'll replace it with a new one, but at the very least I'll get it fixed.

Share This Page