iPod won't play voice memos?!?!?!

Discussion in 'iPod' started by Apple!Freak, Sep 9, 2005.

  1. Apple!Freak macrumors 6502a


    Jan 11, 2005
    East Coast
    I'm having trouble with the voice memo recording feature on my 20GB iPod color. Using the iTalk I record voice memos which show as recorded in the log, but when I hit play it automatically switches back to the voice memo menu as though I hit menu and not play.

    This keeps happening and it's vital I solve this in the next day or so for a very important conference I need to record on Monday.

    Any ideas?
  2. MmmPancakes macrumors 6502


    Jan 18, 2005
    Austin, TX

    Have you tried syncing with iTunes to see if it will play there? If that doesn't work and you need to play the memo off of your iPod, try running iPod updater. Post the results here when you completed these steps.
  3. tdhurst macrumors 601


    Dec 27, 2003
    Phoenix, AZ
    Wow, man.

    You have had a lot of problems lately...ever try reading the directions?

    You have to plug in the iPod to iTunes, have the voice memos transferred over and then synced back. From my experience, you can't immediately play back voice memos...

    Wait...try going to music>playlists to see if they show up right away. If not, then ya gotta do what I recommended above.

    Oh, and get some PATIENCE.
  4. bluebomberman macrumors 6502a


    Jan 9, 2005
    Queens, NYC
    I got the same problem

    I also found out a few days ago that my iPod can't consistently play back voice memos until I sync it with my computer. Resetting the drive and using disk utility did nothing. My success rate is about 50%.

    It's weird. I guess I never really had the need to play back voice memos before docking my iPod to my computer until this past week, so I never noticed the problem.
  5. ralphbu macrumors newbie

    Sep 17, 2005
    Is there a solution to the voice memo playback bug?

    Weird answer below. Nowhere in the literature, or in the software, does it mention you can't usually play back without syncing it to a computer. In many cases, this would render the whole thing useless. For example, Griffin says you can use the iTalk to jot down a grocery list on the way home from work. Right, and then go sync it to your computer, get back in the car and go out to the grocery store? This is obviously a bug, not a feature—patience is not the correct answer. So, has anybody found a way to fix this bug?

  6. BlueTardis macrumors newbie

    Sep 26, 2005
    Sydney, AUSTRALIA
    There was a bug with this and I have had the same problem. If you have a mac get the latest software updates and then sync with the computer. If you have a PC you will need to download manually.

    Symptom: Voice memos record and then either don't play back or will play back for a while.

    After the update: voice memos record and play back. Note - not sure the logic but if you haven't used them for a while they will appear under the song list in the ipod (rather then voice memos)

    Hope this helps!! :cool:
  7. Robster100 macrumors newbie

    Sep 22, 2005
    Okay, I have had the same problem and I am not sure what the issue is.

    I have an iPod Photo 60Gb and using both my iTalk and another microphone I cannot get my iPod to play back voice memo's although they do play in iTunes.

    NOW THEN using EXACTLY the same microphones with my daughters 40Gb Gen 3 iPod it plays back voice memo's IMMEADIATLY without any syncing or such nonsense.

    I have no idea why these 2 iPods are giving such different results but they are cosistent no matter how many times I have tried.

  8. draftech macrumors newbie

    Oct 3, 2005
    Stanwood, WA
    Has anyone discovered a solution to this problem? I just got the Maxell voice recorder (P-7), and am experiencing the same problems. I cannot playback a newly recorded voice memo until I sync with my computer.
  9. zmackid macrumors newbie

    Oct 10, 2005
    h e y ,

    I think I found the solution. To playback the recorded file, just make another recording. This means that the current recording will not be able to playback until you make another recording.

    I hope it helps, by the way, I am using this on a 4G click wheel U2 iPod on software update 3.1.
  10. Rower_CPU Moderator emeritus


    Oct 5, 2001
    San Diego, CA
    I just got an iTalk to try out and I'm having the same issue as other posters and the above fix doesn't work.

    I'm trying it with a 60GB iPod photo with software version 1.2.
  11. Rower_CPU Moderator emeritus


    Oct 5, 2001
    San Diego, CA
    A workaround that might help somebody out there - remove all podcasts.

    I haven't tested this, yet, so I can't say for sure if it works.

Share This Page