IPOD wont turn off

Discussion in 'iPod' started by seventy2, Apr 1, 2006.

  1. seventy2 macrumors newbie

    Apr 1, 2006
    I just purchased a brand new 30G IPOD Video just a few hours ago. I turned on the Ipod checked it out. Installed the software on my PC (Windows XP serv pack 2) no probs there. Restarted my computer, and then plugeed the USB in. There was an error message that said a malfunction occured and the device was not properly installed. So I unplugged my Ipod and then tried to turn it off and it wont. I made sure to check to see if the hold button was on and it wasnt. Can someone please help? Did I buy a defective Ipod? Thanks in advance for your help.
  2. keithpetey macrumors member

    Nov 30, 2004
    try restarting it. i think if you hold menu and the center button at the same time for 5 seconds it does a hard restart.
  3. seventy2 thread starter macrumors newbie

    Apr 1, 2006
    Thanks for the reply, yeah I tried that and it wont even do that, my wife is tying right now.
  4. Doctor Q Administrator

    Doctor Q

    Staff Member

    Sep 19, 2002
    Los Angeles
    For reference, here is Apple's troubleshooting overview.
  5. lamina macrumors 68000


    Mar 9, 2006
    Hello there.

    My iPod does the same thing yours does. So does everyone else's I've seen.

    I find that the 30gig 5th gen iPod will not sleep while the hard drive is spinning. You can hear it spinning if you hold your ear up to it. Wait until the spinning has stopped, then try to sleep it.
  6. ingenious macrumors 68000


    Jan 13, 2004
    Washington, D.C.
    My friend's mini did this and the HD fried. It was really hot. He sent it off and got a free replacement. Extremely easy process. He's very happy.
  7. imacintel macrumors 68000

    Mar 12, 2006
    :confused: I had a ipod 5g 30gb. I had almost the same prob. exept I started my ipod, and it showed the Apple logo, spun the HD, and quit. On www.apple.com, there support told me to let it dran its battery, recharge it. Didn't work. Told me something like bad HD.

    It was also spinning quite hard...dont know if it means anything. Creative Zen replacement. use XNJB works awesome:) :)
  8. cairo macrumors regular

    May 6, 2005
    Had same problem also except all I could see was the Apple logo.... battery drained and it fixed itself for me

Share This Page