iPP sound lost

Discussion in 'iPad' started by NJFP, May 6, 2016.

  1. NJFP macrumors 6502

    Joined:
    Feb 18, 2009
    #1
    My wife has an iPP, 12.9. Works flawlessly, that is until today! All sound is gone. No beeps, no clicks, no dings. We've turned sounds off and on, keyboard clicks, adjusted volume to the max, rebooted, turned off and back on, and still nada. I can't find what the heck happened. She uses it all day long to text, message, email and games. It resides in a stand all day, never dropped. Any ideas?
     
  2. RedOrchestra Suspended

    Joined:
    Aug 13, 2012
    #2
    Whenever I've exhausted knowns I just do a reset network settings.
     
  3. Cascades42 macrumors 6502

    Joined:
    Jan 25, 2016
    Location:
    UK
    #3
    Just double checking: you've made sure mute and do not disturb are not on? (You can enable and disable them in the control center)
     
  4. FairyCatInPink macrumors regular

    FairyCatInPink

    Joined:
    Nov 23, 2015
    Location:
    San Francisco, CA
    #4
    Did you check if "do not disturb" mode is on? Very bottom of the screen, when you kinda scroll to upside, another screen shows up, and if moon shape one is highlighted, it means "do not disturb" mode on. That bottom screen kinda easily to be pulled up and then you easily press one of those icons without knowing it.
    I had same situation when I got iPad mini 4, and one day suddenly no sounds come out. But once I turned off that "do not disturb", all sounds back again.
     
  5. Marshall73 macrumors 65816

    Marshall73

    Joined:
    Apr 20, 2015
    #5
    Also check the headphone socket for any debris
     
  6. NJFP thread starter macrumors 6502

    Joined:
    Feb 18, 2009
    #6
    HA! Who would have thought to look there? That was it, she had hit the mute icon somehow, and I never thought to look there. Thank you all!!!!
     

Share This Page