iProblems

Discussion in 'iPhone' started by likeavaliant, Oct 24, 2007.

  1. likeavaliant macrumors regular

    Joined:
    Oct 14, 2006
    #1
    So recently I lost sound from the earpiece of the iphone. I can sometimes call people and it works fine, and vice versa. Yet most of the time I get absolutely nothing out of the earpiece. Wether its talking to someone, or the little clicks that occur while I'm typing. No sound whatsoever.
    I have to turn on the speakerphone if I need to talk to someone and that gets old real quick.

    This started a couple weeks ago, so I decided to just restore my phone and do everything over again. After adding all of my files and music and contacts back, it worked fine... for a while. Now i'm back where I started.


    Also, since my restore i constantly get a popup that says 'password incorrect- enter voicemail password' anytime i click the phone icon. i can cancel and continue what i was doing, but i cant check visual voicemail and it pops up again and again while i am in that section. I am pretty positive i never set up a voicemail password, and if i did, the only numbers that i would ever ever use are not working.


    What is going on here? Anybody experience these issues? What is a boy to do with his broken toy?
     
  2. boss1 macrumors 6502a

    boss1

    Joined:
    Jan 8, 2007
    #2
    Well if you tried a full restore and its still not working the way it should be I would just take it to an Apple store. I dont think theres a user solution for your problem.
     
  3. manhattanmania macrumors regular

    Joined:
    Jul 9, 2007
    #3
    i posted about this about a week ago. i have the same problem though it seems not as often as yours. i also have the problem with the password for voicemail, though it is not constant. funny how both our phones have both the same *seemingly* unrelated problems... i dont know what to do i doubt i can get help from apple without replicating the problem on the spot. let us know if you have luck!
     

Share This Page