IPSecuritas Problem - Conntected but not receiving data

Discussion in 'macOS' started by Nacnik, Jul 15, 2011.

  1. Nacnik macrumors newbie

    Joined:
    Jul 15, 2011
    #1
    Hey guys,

    I'm new to this whole mac world so please understand my inexperience.

    I tried to set up a vpn connection to my office... so far so good, IPSecuritas seems to work. The LED is green and the availability bar is fully green. Also on the VPN-Server (Netgear) the logs tell me, that I'm connected and everything is working.

    So now the problem... in the statistics in IPSecuritas I see only sending values... not a single bit can be received. So every ping a try to set up to a server in my office isn't working. As soon as I ping a server the sending values go up, but as I mentioned nothing can be received.

    Firewall is disabled on the mac.

    Any ideas?

    Thanks!
     
  2. hanswu23 macrumors newbie

    Joined:
    Jul 24, 2011
    #2
    IPSecuritas Problem - Conntected but not receiving data

    I'm interested to know if you found a solution. Same problem here, except my was working previously.
     
  3. petieg macrumors newbie

    Joined:
    Jul 31, 2007
    #3
    I just disabled NAT-T under Options and it works now on Yosemite. Whew!!!
     
  4. qpodd macrumors newbie

    Joined:
    Oct 22, 2014
    #4
    PHEW, love the internet. Been struggling for days :)
     
  5. hobla macrumors newbie

    Joined:
    Dec 22, 2013
    #5
    Ahhh, great - thanks a lot!
     
  6. turnips macrumors newbie

    Joined:
    Nov 6, 2014
    #6
    I think there is a better solution at https://www.pickering.org/ipsecuritas-os-x-yosemite/

    IPSecuritas seems to be a victim of the kext code signing requirement in Yosemite, and reverting to pre 10.10 behaviour by changing boot flags (if you think that is an OK idea), seems to restore full functionality.
     

Share This Page