IPSW 3.0 , disabled mms?

Discussion in 'iPhone' started by komiothebeat, Jun 8, 2009.

  1. komiothebeat macrumors 6502

    komiothebeat

    Joined:
    Jul 8, 2008
    Location:
    Corona, CA
    #1
    just installed 3.0 onto my phone but can't seem to see MMS functionality anywhere on it. or is this something that they are planning on patching or whatever.

    sorry to sound nooby
    :apple:komio
     
  2. Pattycerts macrumors 6502

    Joined:
    Jul 4, 2007
    #2
    Looks like they removed it and I would bet its because of AT&T. It won't be 'ready' until late summer, as per the keynote this morning.
     
  3. acfusion29 macrumors 68040

    acfusion29

    Joined:
    Nov 8, 2007
    Location:
    Toronto
  4. komiothebeat thread starter macrumors 6502

    komiothebeat

    Joined:
    Jul 8, 2008
    Location:
    Corona, CA
    #4
    i mean i cant find it on the phones settings or within the messages app, so maybe ill have to try again later tonight gotta run errands, but any help would be appreciated :)
     
  5. komiothebeat thread starter macrumors 6502

    komiothebeat

    Joined:
    Jul 8, 2008
    Location:
    Corona, CA
    #5
    am i missing something or is the picture option missing?

    IMG_0123.PNG IMG_0124.PNG
     
  6. amoda macrumors 6502a

    Joined:
    Aug 9, 2006
    #6
    Settings -> Messages -> MMS Messaging On/Off


    acfusion- did you do anything special to get MMS to work? I can't seem to get it to work on my end. Made sure it's on, restarted twice and have a plan that has MMS included and still no dice.
     
  7. C0die macrumors newbie

    Joined:
    May 28, 2009
    #7
    Also works fine for me on Rogers in Canada.
    I don't think they would have taken it off for AT&T phones... I don't think they made different seeds with and without the button, correct me if im wrong.

    Nothing special was done, just loaded up 3.0 and bam sent images to my contacts.
     
  8. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #8
    This option is not on my phone. Maybe the software tests to see if the network is ATT and removes the option.
     

Share This Page