IPSW Question

Discussion in 'Jailbreaks and iOS Hacks' started by Wicked1, Oct 5, 2011.

  1. Wicked1 macrumors 68040

    Wicked1

    Joined:
    Apr 13, 2009
    Location:
    New Jersey
    #1
    I am JB on 4.3.3 but if I have my original 4.0.1 ipsw file, can I install this and go back to the original iPhone 4 iOS ?

    I am guessing not because Apple does not recognize this signature file anymore?
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    You can only if you have your SHSH blobs for iOS 4.0.1. If you don't, then you cannot.
     
  3. Wicked1 thread starter macrumors 68040

    Wicked1

    Joined:
    Apr 13, 2009
    Location:
    New Jersey
    #3
    What is an SHSH blob? I JB using www.jailbreakme.com this time around, as I was on 4.2.1 on my old phone but had to restore it as Apple was replacing it, and when they gave me the new one it was 4.3.3 already?
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #4
    Its best to use a search engine of your choice to learn about SHSH blobs.
     
  5. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #5
    Since your phone has 4.3.3, it is perfect to jailbreak it with jailbreakme.com. You don't even need to hook it up to your computer.
     
  6. HellKatzX macrumors member

    Joined:
    Feb 24, 2011
    #6
    an SHSH blob is someone who eats too many twinkies and lives in their mother's basement
     
  7. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #7
    Open tiny umbrella in your computer and get your blobs. Whatever blobs it retrieves is what you can install. 3G/3GS has a little more flexibility, but not by much.
     

Share This Page